Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Case of the Nasties [RESOLVED]


  • This topic is locked This topic is locked

#1
OldChuckles

OldChuckles

    New Member

  • Member
  • Pip
  • 1 posts
Greetings,

I've been fighting a losing battle with "The Nasties". It became apparent Sunday morning while my wife was surfing. She claims that she didn't download anything but the computer says different.
I started by examining the add/remove software applet and found several new programs. I attempted to remove them, some went away (at least from the add/remove programs window). I ran Norten, fixing what it found, ran Spybot fixing what it found, checking the running processes I found some more unknowns. I reran both and found a lot of the save problems that were found before.
I booted to safe mode and tried again. Same results.
I ran regclean, again and again. It was finding the same stuff over and over.
Downloaded and ran CounterSpy, same results keeps finding the same stuff.
Bought and installed Norton Antivirus 2005. It too finds things that it can't repair.
Turned to Google and found manual fixes for some of the things that I thought were there. These provided tempory relief.
I haven't been able to find and kill the "Queen" so she keeps spawning her evil brood to plague me. While googling I found several GeeksToGo posts. So, here I stand, hat in hand, asking for your help. I have resisted the urge to format drive C: and tell the wife that the adware did it, but I know that I sometimes talk in my sleep and might rat myself out. I really don't want to wake up being beat to death.

Here is the HJT log I ran on her machine a short while ago. I have a home network (wired) and she has been unplugged.
Thanks in advance for help I'm sure you will provide,

OldChuckles

Logfile of HijackThis v1.99.1
Scan saved at 4:39:14 PM, on 8/2/2005
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
(Log has been Removed by OldChuckles)

Wed. M U C H W O R S E
Having time last night while waiting for a response, I used some of the downloadable utilities from this site. Seemed like I was making progress. Today most things worked. Tonight trying to start program (any except SpyBot, Norton, WE, and IE) all generate error "Program has generated an error and will be closed by windows"

I haven't tried to HJT because I'm afraid it will be too stale to be of any use by the time someone reads this and help me fix this problem

Please HELP,
OldChuckles

SAT 8/6/2005

NEVERMIND! i have reformated the hard drive and am re-installing everything.

Sorry you were too busy to be of any help.

OldChuckles

Edited by OldChuckles, 06 August 2005 - 11:56 AM.

  • 0

Advertisements


#2
LostAccount

LostAccount

    Visiting Staff

  • Member
  • PipPip
  • 80 posts
Sorry we couldn't help... this Topic has been closed.

If you need this topic reopened, please contact a staff member with address of this thread. This applies only to the original topic starter. Everyone else please begin a New Topic.

Edited by LostAccount, 07 August 2005 - 07:28 AM.

  • 0

#3
LostAccount

LostAccount

    Visiting Staff

  • Member
  • PipPip
  • 80 posts
Duplicate Post

Edited by LostAccount, 07 August 2005 - 07:32 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP