Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

COMPUTER IS ACTING RETARDED!


  • Please log in to reply

#1
frigginsweet

frigginsweet

    New Member

  • Member
  • Pip
  • 1 posts
ok......
The other day i was in my program files and deleting some old non used programs.....ok so i deleted them.After that i was trying to fix a spyware problem.Well i turned off the comp for a while giving up on the spyware problem.
Later on i came back and turned it on.THIS is when the problems started.First thing that pops up now everytime i turn it on is this....ERROR:Windows/nail.exe or whatever NOT FOUND.now when i try to run or get on any program like the net or bearshare or W/E....it bring up a box saying what do you want to use to run this program....so i pick the one i want than it doesnt come up and is says ERROR:WINDOWS/system 32 or w/e could not be found.ANY program i try to start comes up with an error and sais bladdy bladdy bla not found.WHen i go in control panel.......if i click like system restore or anything at all like change backround it brings up an error w/e not found.Im on my parents comp right now typing this...PLEASE help....if i dont fix this soon my parents said there gonna take it out of my room and give to my gay [bleep] sister.AHHH!!!! so PLEASE help me. :tazz:

Edited by frigginsweet, 02 August 2005 - 07:00 PM.

  • 0

Advertisements


#2
twisted bob

twisted bob

    New Member

  • Member
  • Pip
  • 6 posts
Uh Oh! Looks like you deleted some Major, Major files. There is no other way to fix this problem other than re-installing Windows XP. It will delete ALL your files and programs, but it is the only option you have if you want to use your computer.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi frigginsweet...Welcome to G2G!

The other day i was in my program files and deleting some old non used programs.....ok so i deleted them



Did you simply delete these programs, or did you remove them through "Add/Remove Programs" in Control Panel?

If you deleted them, can you open the Recycle Bin? If you can, find the programs you deleted, select them, right click and choose "Restore". Reboot your computer and see if things are better. Please post back with your results.

wannabe1
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy and welcome to G2G:

Boy, you got bit BIG time.. Guess that's what happens when you pirate software with bearshare !!

Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

Murray
  • 0

#5
Ebene

Ebene

    Member

  • Member
  • PipPip
  • 56 posts
I had an old teacher who always said "99.9% of the problems isn't caused by the machine, but by the user."
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP