Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

small error


  • Please log in to reply

#1
neilp4453

neilp4453

    Member

  • Member
  • PipPipPip
  • 139 posts
okay, so i used to have ps/2 mouse and keyboard problems. well then I got a usb mouse and a usb keyboard to eliminate that problem. it worked. but I still get a keyboard/interface error. I want that to not show. any1 know how to hide it? I checked in the bios...nothing.
and second, when I turn on my pc, I get the welcome screen on xp sp2. but I always have to press my account to get everything started. I rather everything just load up to the desktop so I dont have to wait for everything to load up after I click my user account. i only have one account too and I checked everywhere but couldn't find the option.
  • 0

Advertisements


#2
GeneralAres

GeneralAres

    Member

  • Banned
  • PipPipPip
  • 244 posts
Is the keyboard interface error before Windows Loads? Or are you refering to how you login to Windows? If you have more then one user you will always have to select your account. For security you should be loging in anyway with a password.
  • 0

#3
neilp4453

neilp4453

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 139 posts
no, i only have one user account created. and the error comes up before windows loads. i have to click on my account every time to get to my desktop, and I can't find the option to make it so it automatically goes to desktop. and I want the error to go away, but it still comes up even though I have no ps/2 items connected.
  • 0

#4
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
It might be that the PS2 port was broken see if you can disable it in bios, also you can get software to log in for you, if you have a MSI mobo you can use digicell i suppose it would work even if you dont have an msi board im just not sure how you would get it.
  • 0

#5
neilp4453

neilp4453

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 139 posts
it used to login by it self. the welcome screen with my username never came up. it went directly to my desktop.
  • 0

#6
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts

okay, so i used to have ps/2 mouse and keyboard problems.  well then I got a usb mouse and a usb keyboard to eliminate that problem.  it worked.  but I still get a keyboard/interface error.  I want that to not show.  any1 know how to hide it?  I checked in the bios...nothing.
and second, when I turn on my pc, I get the welcome screen on xp sp2.  but I always have to press my account to get everything started.  I rather everything just load up to the desktop so I dont have to wait for everything to load up after I click my user account.  i only have one account too and I checked everywhere but couldn't find the option.

View Post



What kind of PC is it?

Give us some specs :tazz:


Did you upgade to SP2...if so then thats normal for you to see your account (and account name) before it goes into Windows.... it has to do with .NET Framework.
  • 0

#7
GeneralAres

GeneralAres

    Member

  • Banned
  • PipPipPip
  • 244 posts
You can get it to autologin on easily using TweakUI but this his highly NOT recommended for security reasons.
  • 0

#8
neilp4453

neilp4453

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 139 posts
wut do u mean specs. u dont need specs to fix this problem. i am running windows xp andd a p5gdc deluxe mobo. now, in windows xp, there should be a location to make it so I dont have to login and it automatically goes to my desktop.

and with my ps/2 problem, I just want the error to not show up. basically I want to hide it.

but since u insist, a 530j processor. built by me. and using xp sp2. 512 ddr stick.
  • 0

#9
GeneralAres

GeneralAres

    Member

  • Banned
  • PipPipPip
  • 244 posts
Requesting system specs is normal procedure, especially when dealing with BIOS issues. You need to check you BIOS to see if there is a setting to disable the PS/2 port check. If not contact the mainboard manufacturer.

To autologin use TweakUI it is written by Microsoft. But I say again this is not recommended for security reasons.
  • 0

#10
neilp4453

neilp4453

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 139 posts
530j cpu, p5gdc deluxe (the one without video) mobo, 512mb ddr memory, 120gb hdd by western digital.

but I used to be able to do it without an extra program needed. just like a week ago. and then I came on and I have to press my username to sign on. im guessing there is an option or setting to change which allows u to automatically go to the desktop.
  • 0

#11
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
There isnt microsoft stopped it for security reasons, and it was a good idea. Also its not a good idea just to hide error messages, fix the problem dont brush it under the carpet or hide in the corner.
  • 0

#12
neilp4453

neilp4453

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 139 posts
I believe it is a ps/2 port error and I might have to send it in to fix it. That would be the third time, and I don't want to do it again since I found an alternate way to use a mouse and keyboard through usb.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP