Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

audio has stopped working


  • Please log in to reply

#1
avail07

avail07

    Member

  • Member
  • PipPip
  • 10 posts
Hi there, I am running:
compaq presario, 5000US
OS: ME
750 MHZ AMD Duron Processor
30 GB hard drive
cd-rom/dvd-rw/3-1/2 floppy
192MB ram
DSL

my problem is this; last month the adio stopped working on this pc, suspecting the intergrated audio fm motherboard went out, I installed a audio card purchased at MIcro Center and installed it. Still no sound! ;) Is there something you have to do to delete, or disable the intregrated audio before the card will work or what?? :tazz: perplexed in north Georgia. Any help is most appreciated!
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
You probably need to get into your bios options.

Most computers will boot into the bios screen by repeatedly hitting the delete key, F1, F10 key as the computer is booting... before the windows splash screen.

Look for an option to disable on-board audio.

makai
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP