Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE Problem


  • Please log in to reply

#1
AudioAggressionDotCom

AudioAggressionDotCom

    New Member

  • Member
  • Pip
  • 6 posts
Hi, I am running Windows XP with IE SP2 and I have added the following for spyware protection from spyware: Spybot S&D Immunization, Spyware Blaster, IE-Syad, SpywareGuide.com ActiveX Block List File, and the MVPS Host File.

Since installing these I have had problems connecting to certain sites, for example, I can no longer connect to my www.google.com/ig site. When I try to access this site to login I get a "page cannot be displayed". Another site I cannot access is the paypal login page. I can go to paypal.com, but cannot access login page. There are other secure sites I can't access as well. Could this be a problem with one of the above spyware preventions I used? This same problem occurs when I try to use Firefox as well. Any help would be greatly appreciated! Thanks!

- Mikel AudioAggression
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
In IE. Click Tools->Internet Options.
In the Internet Options window, click on the Advanced Tab.
Scroll down and check if SSL 2.0 and SSL 3.0 are enabled.
  • 0

#3
AudioAggressionDotCom

AudioAggressionDotCom

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yes, they are both enabled.
  • 0

#4
AudioAggressionDotCom

AudioAggressionDotCom

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
By the way, this is interesting as well. I upgraded my Firefox hoping that would help and now Firefox won't connect to any sites.
  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
U put the MVPS Host file right, did u also disable the DNS Client Service as they suggested.
I suggest, u enable it.
  • 0

#6
AudioAggressionDotCom

AudioAggressionDotCom

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I've got that started back and set to automatic, but still no luck.
  • 0

#7
AudioAggressionDotCom

AudioAggressionDotCom

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
It does seem to be any site that begins with https:
  • 0

#8
AudioAggressionDotCom

AudioAggressionDotCom

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Well, it appears that Norton has a monopoly on my computer. I had disabled ccapp from msconfig from startup and that appears to be what messed it up. Re-enabled it and now everything works fine again. Not real sure what it's all about, but I am glad I got it fixed. Thanx for your help!

Edited by AudioAggressionDotCom, 04 August 2005 - 04:50 PM.

  • 0

#9
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
No wonder, ccApp is the main component of ur Norton firewall, never disable it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP