Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP SP2 & QuickBooks


  • Please log in to reply

#1
nogeek

nogeek

    New Member

  • Member
  • Pip
  • 9 posts
After installing Windows XP Service Pack 2, I cannot access the help files for QuickBooks Pro 2004. The Internet Explorer message says, "Your current security settings prohit running ActiveX controlls on this page. As a result, the page may not display correctly."

All of the settings for ActiveX files in the Internet Settings are set to either Enable or Prompt.

How do I set the Windows Security Center to allow a connection to the QuickBooks help site?
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
See these articles:

Description of the Internet Explorer Information Bar in Windows XP SP2: http://support.microsoft.com/kb/843017

How to surf the Internet more safely with Internet Explorer (Windows XP Service Pack 2 version): http://www.windows-h...-surf-safe.html
  • 0

#3
nogeek

nogeek

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Thanks, but the articles did not solve my problem. One of them tells me how to make my browser more secure (further limiting ActiveX files), and the other one deals with the Information Bar. I get the error message when I am in QuickBooks, which won't even let me minimize the screen to see what Internet Explorer says about the site.

I think I have chosen Prompt, rather than Disable, on all choices dealing with ActiveX in the Internet Options dialog box. I have added https:// intui.com and https://*.quickbooks.com to my Trusted Sites, but still cannot access QuickBooks Help index.
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Have you added the Quicken URL's to your trusted sites?
  • 0

#5
nogeek

nogeek

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I only added quickbooks.com, since I don't have Quicken. I thought the help info would be included.
  • 0

#6
nogeek

nogeek

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I accessed QuickBooks support site through Internet Explorer, and it says I have to have a Medium or lower setting for Internet sites, which I do.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP