Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Remote Access & Net Logon


  • Please log in to reply

#1
misterpatrick

misterpatrick

    New Member

  • Member
  • Pip
  • 7 posts
Hello all,

I had a drive crash yesterday which I was able to recover from, but at some point my network broke. Here is what's wrong and the various errors I am getting. I am running Windows 2000.

Machine starts up fine but there are several errors in the evnt log (see below). I can't access the net or local networks and local computers cannot contact access the computer. I only installed one new app (Norton SystemWorks) which I uninstalled. Looking at properties for the ethernet card report that is is working.

Here are the event errors:
RemoteAccess - The control protocol EAP in the point to point protocol module C:\\Winnt\System32\raspp.dll returned an error whiule initializing. The network request is not supported.

RemoteAccess - The point to point protocol module C:\\Winnt\System32\rastls.dll returned an error whiule initializing. The network request is not supported.

Then I have several Service Control Manager errors related to Remote Access as well as a couple RasMan errors and one DHCP warning which appears to always appear.

Anyone know what these mean adn hoe I can fix them? Thanks!

-Patrick

Edited by misterpatrick, 04 August 2005 - 11:20 AM.

  • 0

Advertisements


#2
misterpatrick

misterpatrick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Anyone have any ideas what this might be or how to fix it/ I hate to bump it but I've spent the morning searching the web and there is nothing out there that isn't a course description.

When I try to manually start the Remote Access Services I get the error that access is denied. When I've looked at the properties for the various .dll's and System32 files the ownership properties are all set correctly, so I don't think it's anything there. I'm running Disk Doctor right now in hopes that does something.

Help and thanks in advance!

-Patrick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP