Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

wireless internet problem (grr belkin)

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
hi, i saw a post with the same problem but how it was resovled was never posted..

I have 2 computers pluged into a router. 1 through a ethernet port another through a wireless pci card. i installed the router on the ethernet one (i think you have to). After installing the router i set up the security with WEP and passwords. the computer up stairs, the one using the wireless pci card, has just had windows installed and the wireless pci software, when i use the belkins or window program to look for a signal i see the belkin router and after puting in the acii password, a speech bubble near the time pops up saying somthing about connection established to belkin router.

My problem is that i cannot access the internet with my wireless pci card computer :tazz: . I can connect to the internet with the weried pc.

heres a website that i came across in another post:

when i ping to i get "destination host unreachable" four times. ;)
  • 0





  • Member
  • PipPipPip
  • 197 posts
if you receive Destination not unreachable, the computer doesn't have correct TCP/IP settings or ip configuration. posting the result of ipconfig /all will confirm that. also this page may help,

case study
Destination not unreachable · Event ID 1000, 7011 and 7031 · Examples of Dynamic DNS Host Name Registrations · Lost some sent emails ...
  • 0



    Member 5k

  • Retired Staff
  • 8,889 posts
Well if it is all belkin kit i had a similar problem until i changed the channle to channel 13 then it seemed to work fine, cuts out sometimes but i think that is the telephone.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP