Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Too many e-mails from gtg


  • Please log in to reply

#1
deleted

deleted

    Member

  • Member
  • PipPip
  • 48 posts
I keep getting e-mails every time someone replies to easy xp tweaks.the e-mail says"________has just posted a reply to a topic that you have subscribed to titled
"Easy XP Tweaks".I was am not aware of subscribing,I did reply once,and I would like to stop receiving all these e-mails.I have gone into my profile and un checked every thing pertaining to receiving e-mails and I keep getting them.Is there anything else I can do to stop these e-mails?
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Click on My Controls.
On the new page, under options click on Email Settings.
De-select the options u want under Board Preferences.
  • 0

#3
deleted

deleted

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
I did that already,I even put "no e-mail" in the pop down window and I'm still gitting the e-mails.
  • 0

#4
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
U will also need to remove the tick-mark from the check box, beside that option.
  • 0

#5
deleted

deleted

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
The only thing with a tick mark on that whole page is "hide my e-mail address".I just checked my e-mail and I have another one from gtg.I noticed it was sent at 7 something this morning so maybe I should wait for a day or so and see if it stops.
Thanks for your help.
  • 0

#6
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
In "My controls".
On the left-hand side menu, under Subscriptions. Click on View Topics. Select all the topics, choose the Unsubscribe option from the combo-box and click on with Selected button.
  • 0

#7
deleted

deleted

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
OK it worked that time,I did a while ago after reading the last e-mail but it didn't work,when I did it this time they disappeared.
Again,
Thanks,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP