Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Explorer Error For "avi" Files


  • Please log in to reply

#1
lovelywaz

lovelywaz

    New Member

  • Member
  • Pip
  • 4 posts
I am facing this error message and have tried a lot but still :tazz: . Whenever I right click on any "AVI" file windows gives this error message
Posted Image

I have removed all existing codecs / Multimedia Players even Windows Media Player 10 to check if there is any conflict but error is still there. Tried different Registry Fixer Tools but ;)

Thanks in Advance for any help :)
  • 0

Advertisements


#2
beatnikjim

beatnikjim

    New Member

  • Member
  • Pip
  • 1 posts
Run regedit and find the following key :

>HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler

>Delete the "Default" string value then close. You should now be able to see .avi previews almost instantly but without the crashes.

>Or, if that dows not fix it, open a command prompt and type:

regsvr32 /u shmedia.dll

>and hit "Enter" to unregister media preview from Windows Explorer.
>Re-register it, if you want media preview back, with

regsvr32 shmedia.dll

>If the .avi file is a DIVX .avi movie, you may want to download the
>new DIVX codec and then, re-register media preview.

>As always, check for Spyware (Spybot or Adaware) & viruses (Norton).

>Hope this helps! BeatnikJim jimmanley@excite.com
  • 0

#3
lovelywaz

lovelywaz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Run regedit and find the following key :

>HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler

>Delete the "Default" string value then close. You should now be able to see .avi previews almost instantly but without the crashes.

>Or, if that dows not fix it, open a command prompt and type:       

                            regsvr32 /u shmedia.dll 
   
>and hit "Enter" to unregister media preview from Windows Explorer.
>Re-register it, if you want media preview back, with
                         
                            regsvr32 shmedia.dll

>If the .avi file is a DIVX .avi movie, you may want to download the
>new DIVX codec and then, re-register media preview.

>As always, check for Spyware (Spybot or Adaware) & viruses (Norton).

>Hope this helps!    BeatnikJim    jimmanley@excite.com

View Post



2nd option (command prompt method) worked , :tazz: ;)

I was realy tired with this error and was thinking to reinstall windows. Thanks a lot for saving my time. :) :(
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP