Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Brand New Computer!Quite Slow!


  • Please log in to reply

#1
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Dear Guys,
I got a new computer few days ago, and it seems that itz got quite slow over the past few days!I checked the system memory, and it said total memory 1,024MB Availble 604MB!!!!!!!!!!!I have only installed SpywareBlaster so far!here are my system specs:
CPU:P4 3.2GHz Windows XP Home SP2
Ram:1GB
HDD:200GB
I believe that something is eating my computer slowly! I checked for malware using McAfee Antivirus 2005!Could it be something else?
Didn't detect anything!Please Help!
Regards RockyIV
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Mine is using 780MB
  • 0

#3
RockyIV

RockyIV

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 710 posts
yeh, but I got my PC like 3 days ago!and I haven't installed anything?
Regards RockyIV

Edited by RockyIV, 06 August 2005 - 06:24 AM.

  • 0

#4
RockyIV

RockyIV

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 710 posts
Thanks Keith,
Problem Solved!Even my friends new pc has 550MBs Availble!
Regards RockyIV
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP