Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton Ghost


  • Please log in to reply

#1
fly

fly

    New Member

  • Member
  • Pip
  • 7 posts
Hi
I have just tried burning an image of my Hard drive to DVDs using Norton ghost.

I have windows 2000 and the problem is after so long coping i get an Error message saying A:/GHOSTERR.TXT

I press ok and get another error saying Cannot open Ghosterr.TXT insert diskette (434)

I press again ok and then it says an internal inconsistency has been detected if this problem persists plz contact Norton tec support.

Does anyone have any idear what is causing this Error and how i can go about fixing it.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Have you tried opening A:/GHOSTERR.TXT to see if it provides more information about the error?
  • 0

#3
cillus

cillus

    New Member

  • Member
  • Pip
  • 1 posts
Errors: "37013: An internal inconsistency has been found" and "37013: Out
of memory" while using Ghost
http://service1.syma...3625?Open&src=w



Situation:
While launching Ghost, creating an image file, or performing a disk-to-disk
clone, you see the following or similar messages regarding Error 37013:

"Error 37013 An internal inconsistency has been detected. If the problem
persists contact Symantec Technical Support"
"Abort 37013 Out of memory. Abort details output to Ghost.err. Please
contact your local Symantec Support Center."

When creating an image file, the message is often seen after Ghost begins
the image process while it is doing a check of the directory structure.

When you examine the Ghost error file, Ghost.err, or Ghosterr.txt, you find
that Ghost may report the computer's total memory as less than the actual
RAM on the computer. For instance, the error file might report Total Memory
as 16 MB when the computer actually has 128 MB or more.

Solution:
These messages appear to be due to problem with how Ghost performs caching.
To resolve the problem, use the -WS- and -WD- switches to turn off Ghost
caching:

Ghost.exe -ws- -wd-

If using a consumer Ghost version, such as Norton Ghost 2001, use
Ghostpe.exe instead of Ghost.exe. For a list of the consumer and corporate
Ghost versions, see the document How to determine your version of Ghost.
  • 0

#4
cobalt

cobalt

    New Member

  • Member
  • Pip
  • 1 posts
Hi.

There is also a rather dubious bug in nortons ghost 2003 (dos) or later.

Your error 434 could also be casued by an error 546.

I searched for the error 546 and could not find it. Glad i'm a geek .. (be proud... smile!)

If you run Norton ghost from a floppy, or a cd-rom (bootable) , if your floppy has the write protect tab on
ghost will attempt to write the ghost.err file and give an error 546.

Then Ghost will attempt to read the ghost.err file (which does not exist) and give you error 434.

I tested both the cd (CD= read only media <- hey symantec! DUH!!) and floppy version of the error and it happens every time.

Granted you can use the -ws and -wd command line codes to remove the cache memory error. However it won't help if you have a HD weak sector error or other error norton ghost does not like.

Now if there was a cmd line code to disable error reports all together then the problem would be solved.

I don't care for the new ghost 9 and 10 I much prefer the dos version. Ghost explorer in windows is ok though.

Most of the time the memory cache errors that -ws -wd tags eliminate are insignificant are are automaticaly retried and 99% of the time are corrected on the fly.

Also try using smartdrive with a 2mb cache it helps ghost quite a bit.

I'm still looking for a fix to the error 546 and 434. Perhaps some one will come up with some interesting
tidbits.

Thanks

Enjoy.
  • 0

#5
ALE64

ALE64

    New Member

  • Member
  • Pip
  • 3 posts
:) hallo I'm Italian, sorry for my english :)

My pc during the restoration writes me this and I cannot proceed:

AN INTERNAL INCONSISTENCY HAS BEEN DETECTED
IF THIS PROBLEM PERSIST:

link norton

but in the link that there is written I have not found anything!

What can I do?

Thanks!!
My pc is P4 2800 Hz 512 mb ram :)

By by

Edited by ALE64, 08 June 2008 - 06:41 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP