Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video Codecs


  • Please log in to reply

#1
MitchC

MitchC

    Member

  • Member
  • PipPip
  • 27 posts
Hey guys,

I am sure this will be quite a simple asnwer for most of you. With my new computer, I don't have any codecs and nearly all my videos which I play are white and 'washed out' colours. Is there a codec pack I can get to fix this? I tried DivX and 3ivx (<Not sure if there is any setup for that one or not...) Thanks,

Mitch
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
well you can choose several. I use klite codec pack.

http://videohelp.com/
http://freecodecs.com/
  • 0

#3
MitchC

MitchC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

well you can choose several.  I use klite codec pack. 

http://videohelp.com/
http://freecodecs.com/

View Post


Hey thanks,

I will take a look there. I think I had the Klite Codec pack on my old system... I just installed K-Lite Codecs on this system and it hasn't fixed it. The video plays fine on my old system. ;)

Also similar topic. How can I burn an avi file to DVD? I just got the burner and not sure what I am doing... :tazz: I have Nero 6.6.0.15 StartSmart. Thanks,

Mitch

Edited by MitchC, 07 August 2005 - 08:17 PM.

  • 0

#4
MitchC

MitchC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Hey,

I have fixed one of my problems. The avi to a DVD, I downloaded Nero VisionExpress which converts the avi format and burns the DVD. Takes 1-2 hours but saves alot of hassle by using numerous programs.

My codecs are still p*ssing me off mind you. All videos appear washed out... K-Lite Pack installed, downloaded DivX, tried a few things. Anyone else seen this same issue before? Or have some more recommendations? Is this turning into a video issue and not a codec issue? :tazz: I don't know. You guys are the pros. ;) :) Thanks,

Mitch

Edited by MitchC, 09 August 2005 - 01:15 AM.

  • 0

#5
MitchC

MitchC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Hey guys,

I would like to follow up to this post, just in case someone has been having a similar issue.

When I first was getting BSOD I thought I was having memory issues and CPU was acting up... but I think I've learned it was video card drivers. I had the most recent drivers for my BFG 6800 Ultra PCIe 256MB card. I phoned their 24 tech support and a dude advised me to change my drivers to the 80.40 from Guru3D. I then began to have this 'washed out' and pastel colours in my videos. I phoned back and talked to a different guy from tech support. He told me the 80.40 drivers clearly stated this problem and the first dude didn't tell me. So I am now running the 77.50 drivers. VIdeo is great and games are fine... so far. Thank you for the help everyone,

Mitch

PS: I think I should just open a thread and talk to myself... :tazz: I post hoping for a quick fix, then end up doing some more research that helps me out. Anyways, glad this site is available. ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP