Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Tablet + wireless:


  • Please log in to reply

#1
haverspoon

haverspoon

    New Member

  • Member
  • Pip
  • 2 posts
Hi all,

I've been having a problem with my tablet's wireless connection. Yesterday, it was giving me "Limited or No Connectivity". I manually inputted the IP address and now it says that I'm getting full connectivity, but my browser isn't detecting net access.

NETWORK SETUP:
I have a 3-computer network with wireless. Desktop A is connected by LAN to a Belkin wireless router, which allows Laptop B and Tablet C internet access. File-sharing is enabled on A and B.

THE PROBLEM, Phase 1:
I was trying to enable file-sharing for C when C's wireless connection fell. It detected the wireless network and the signal strength was excellent, but it read "Limited or No Connectivity".

RELEVANT(?) INFO, Phase 1:
I was fiddling with options for setting up a home network and for setting up a wireless network on both Desktop A and Tablet C. I messed up (not sure exactly what/how) and I believe Laptop B may have lost LAN connectivity (it's now up on a mountain with my housemate, so don't know if he resolved that issue), but its wireless and net access were unaffected.

THE PROBLEM, Phase 2:
I manually inputted the IP address, reading off the properties of the LAN connection between Desktop A and the wireless router. Tablet C now has its wireless back up and running, but there's STILL no internet access! This is so bizarre!

SO....
Any suggestions? Please? During Phase 1, I thought that I would need to reset my network settings (if possible), and now (Phase 2), that may still be necessary, but I'm even less certain than before...

Thanks for your help!

Su-Lyn.
  • 0

Advertisements


#2
haverspoon

haverspoon

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Update on ipconfig/all...

I just did an ipconfig/all for manual input of IP address (Phase 2 settings), and then reverted to DHCP-enabled settings (Phase 1) to do ipconfig/all as well. Noteworthy differences, I think? Look at the second list of ipconfig, particularly the autoconfig IP address & subnet mask (in bold). Something wrong with my network?

Su-Lyn

---------------------


MANUAL (PHASE 2, full wireless connection, no net access):

Windows IP Configuration

Host Name . . . . . . . . . . . . : spoon
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network
Connection
Physical Address. . . . . . . . . : 00-12-F0-B6-0F-36
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.12.9
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.12.8
DNS Servers . . . . . . . . . . . : 192.168.12.8


Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-B0-72-79-79

______________________________________________________


DHCP-ENABLED (Phase 1, limited/no connectivity)

Windows IP Configuration

Host Name . . . . . . . . . . . . : spoon
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network
Connection
Physical Address. . . . . . . . . : 00-12-F0-B6-0F-36
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.146.183
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :


Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-B0-72-79-79
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP