Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wrt54g Firmware update doesn't work...


  • Please log in to reply

#1
Eklipse219

Eklipse219

    Member

  • Member
  • PipPip
  • 21 posts
I've occasionally gotten disconnects from certain apps but not others - Firefox works when Counter-Strike doesn't, or Xfire, or something like that. I thought that I should probably update the firmware, seeing as how it's still whatever it was out of the factory. So I downloaded the WRT54G v.2 firmware update from linksys.com, and I ran it. It looked okay, hitting 1% in like a few seconds, but...it reset to 0% and said "unable to get responses from server". Now, I thought that this might have something to do with ZoneAlarm, so I added the updater to the program control list as "allow all", and it still doesn't work. Suggestions, anyone? I'd really appreciate the help...as you can see, the update itself hasn't even begun yet, or the router really wouldn't be working. Thanks!
  • 0

Advertisements


#2
chicagotech

chicagotech

    Member

  • Member
  • PipPipPip
  • 197 posts
you may want to try TFTP to update. this case may help,

linksys router doesn't function
We could not upgrade the firmware. Resolution: Use Linksys BEFSX41-TFTP.exe to
upgrade the firmware. Related Topics. Remote configuration on BEFSX41 doesn’t ...
http://www.howtonetw...dy/linksys2.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP