Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Runtime Error in iexplore.exe


  • Please log in to reply

#1
levseltzer

levseltzer

    New Member

  • Member
  • Pip
  • 2 posts
My client with Windows XP can't get into MSIE. Error is:

Microsoft Visual C++ Runtime Library
Runtime Error!
Program: C/Program Files/Internet Explorer/iexplore.exe
This application has requested the runtime to terminate it in an unusual way.
Please contact the application's support team for more information
I've searched for answers but can't find anything that works.
He's run McAfee AntiVirus full system scan, SpyBot 1.3, Webroot's SpySweeper (trial), Ad-Aware (trial), BHOdemon. They don't help. He's able to browse via Windows Explorer (as per someone's suggestion), but not MSIE. We've run HiJackThis (log is attached), and I could not find any problems in the top section (bottom section is beyond me).

I am at a loss.

Does anyone have a suggestion on what we can do to correct this?

Thanks.

Lev

Attached Files


  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Wow ur the 6th victim in 3days for the sam problem.
There seems to be some problem with Google Toolbar.
Uninstall it.
  • 0

#3
levseltzer

levseltzer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
My client removed the google toolbar, and MSIE works!

Thank you very much.
  • 0

#4
Dief

Dief

    New Member

  • Member
  • Pip
  • 1 posts
I just had the same problem, ran everything I could...nothing worked

deleted the toolbar...and SUCCESS! Thank you so much.
  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Wow this problem sure is getting popular.
Current Count: 7 in 4 days.
I think we need to collect some info. on this problem, as there is no info. about it in Google's Troubleshooting website for its Toolbar.
Can any of guys tell, what version of Google Toolbar were u using?
  • 0

#6
PatrickJN

PatrickJN

    New Member

  • Member
  • Pip
  • 2 posts
I have the same problem but being pretty well computer handicapped, could someone tell me how to get rid of the google toolbar please
  • 0

#7
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
I have never used Google Toobar.
But I think, U can Unisntall it from Add\Remove Programs in Control Panel.
  • 0

#8
PatrickJN

PatrickJN

    New Member

  • Member
  • Pip
  • 2 posts
That worked :tazz:

Thanks a lot!
  • 0

#9
u2sparky

u2sparky

    New Member

  • Member
  • Pip
  • 1 posts
I just had the same problem with that runtime error with IE. Once I uninstalled my Google Toolbar, the issue went away. I was using an old version of the toolbar, not sure of the exact one, but it was likely over a year old.

I've installed the latest version of the Google Toolbar and it works normally, so I'm not sure what happened to the old version.

u2sparky
  • 0

#10
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Thanks for the info.
  • 0

Advertisements


#11
haole_honey

haole_honey

    banned

  • Banned
  • Pip
  • 3 posts
[B][I][COLOR=purple] I love you Dath_Ash, I had the same runtime error with my HP computer, not allowing me to get online, program files\iexplore...and yes you can remove Google Bar in the remove/add programs in Control Panel~ i even had to play nice with my ex hubby to ask him to look at my computer and he was vague at best, last time i had an error and computer problems he reloaded everything and saved/ghosted nothing.

I am so thrilled that i found you guys. i am not a computer dim-wit, yet i know that there are areas that you guys can help me with. i was so shocked when this happened since i dont download files or go to crazy websites, i clear my cache` and run spybots and mal checks, ugh! all this to get online to do my homework....well, mahalo from the island of Oahu. :tazz:
  • 0

#12
RW1557

RW1557

    New Member

  • Member
  • Pip
  • 4 posts
you guys are the greatest...I have been having a heck of a time for the past week trying to figure out why I couldn't open my internet explorer. I managed to do a search on another computer and it brought me to this forum. I uninstalled my google toolbar and bingo it worked...THANK YOU

RW1557
  • 0

#13
bob-bob44

bob-bob44

    New Member

  • Member
  • Pip
  • 2 posts
I am having the same error, but I do not have Google toolbar. The system did have a Yahoo searchbar that was installed when the client setup his DSL account with SBC-Yahoo. Anyone have this problem without Google?
  • 0

#14
haole_honey

haole_honey

    banned

  • Banned
  • Pip
  • 3 posts
sorry, no
  • 0

#15
~NikkI~

~NikkI~

    New Member

  • Member
  • Pip
  • 1 posts
[I][FONT=Geneva][SIZE=7][COLOR=orange] Oh man oh man, You guys are the bestest. I was having the same runtime error, and the google toolbar thingy was the culpret. Sucks too, I really liked that thing. Thanks so much for your help!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP