Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Opening AutoCad files fails


  • Please log in to reply

#1
GerEielts

GerEielts

    New Member

  • Member
  • Pip
  • 7 posts
I have a customer with AutoCad 2005. Opening the drawing on his PC from
Sharepoint gives problems (PC hangs and must be rebooted).
Opening the same drawing from the LAN/C-drive (drawing downloaded from the
SharePoint site), is openend in AutoCad 2005 without a problem.

Client is using IE6.


Opening this drawing from the SharePoint-site using Firefox it normally opens within AutoCad, so it is obvious I have to search in the IE-settings.
Does anyone have an idea? Help is appreciated.

Ger.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i agree that it seems to be an ie setting...but i'm not sure which.....
  • 0

#3
GerEielts

GerEielts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hi Dsenette,

I thought it has something to do with: Windows Explorer -> Extra -> Mapoptions -> File types -> (DWG = AutoCad) marked -> Advanced and then clear the checkbox of Opening in the same window.

But on my client machines this checkbox has been greyed-out (disabled). I dont know in which circumstances it is greyed out or in which it can be checked/unchecked.

Ger. :tazz:
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are these clients in an active directory environment?
  • 0

#5
GerEielts

GerEielts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Yes they are....
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you have GPO's set up to disallow changing stuff in ie?
  • 0

#7
GerEielts

GerEielts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
No I have not
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
hmm....it sounds like something is blocking the change(duh...they are greyed out) do you have any antivirus on these clients? specific firewalls? anything?
  • 0

#9
GerEielts

GerEielts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Honestly to say: I dont know. Whether a firewall or not on the machine with the Firefox-browser it works OK with Firefox, not with IE6.
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well theres nothing in a GPO that i can see that would turn things like that off in windows explorer....but you say the probelm is with IE not windows explorer....
  • 0

#11
GerEielts

GerEielts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
That is right.
With IE6 on the customers PC he cannot open an AutoCad-drawing from the SharePoint-site.
With Firefox he can.

I had read somewhere a similar issue and that had to do with Windows Explorer settings, but that do not work in this case. So now am i looking for some other settings, especially in IE itself, but I cannot find them.

I found it more than strange, that my customer can open the drawings, running under Firefox and cannot open them running under IE.
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
the windows firwall may be blocking something...if they have it on
  • 0

#13
GerEielts

GerEielts

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thank you so much for "coop-thinking".
Will check it tomorrow and let you know,

regards, Ger.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP