Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WMP10 Wont Connect To Net


  • Please log in to reply

#1
The G

The G

    Member

  • Member
  • PipPipPip
  • 136 posts
Whats up everybody.

Right have a little bit of a problem. for some reason my Windows Media Player 10 does not wont to connect to the net. its going through the firewall ok i've changed the options in tools to force it to connect but nothing.

anyone able to help :tazz:
  • 0

Advertisements


#2
Guest_Tony_*

Guest_Tony_*
  • Guest
What firewall are you using?
  • 0

#3
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
That would be McAfee 2004 version 6.0. sometimes i use the Windows XP firewall too. but of course not at the same time
  • 0

#4
Guest_Tony_*

Guest_Tony_*
  • Guest
Which on are you using when this happens?

Is there an error message that you are getting when you try and put WMP10 on the net??

  • 0

#5
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Mostly tends to be McAfee. but even on the Windows XP firefall it still dont work. if i click on guide it wont load it up. or if theres a vid on the net i wanna watch it opens up in WMP but it says

''windows media player cannot play the file because a network error occurred.
the server might not be available. verify that you are connected to the network and that your proxy settings are correct''

it says that for every video


And also to add my Realplayer works fine and that goes through McAfee to get that working there was an option in tools where i could just click the ''Assume i am online'' box

Edited by The G, 09 August 2005 - 09:26 AM.

  • 0

#6
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
This is what it says in my McAfee firewall.

Windows Media Player 10.0
Microsoft Corporation
C:\Program Files\Windows Media Player\wmplayer.exe

Permission: Allow Full Access
Rule created on: 8/5/2005 8:46:04 PM

This application has Full Access to the Internet. It is possible for this application to send and receive data with any computer.
  • 0

#7
Guest_Tony_*

Guest_Tony_*
  • Guest
Ok have a look at this for me, Im just taking a stab here cause this is my settings for WMP 10 and i have not touched this settings but open it up, go to:

Tools>Options>Network

see if these are ticked? (default on mine)

Multicast
UDP
TCP
HTTP

and under steaming proxy settings where it says HTTP, what does it say under Proxy?

  • 0

#8
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
All these are ticked

Multicast
UDP
TCP
HTTP

and under steaming proxy settings where it says HTTP it says autodetect

Also to add i'am on broadband if that helps

Edited by The G, 09 August 2005 - 09:35 AM.

  • 0

#9
Guest_Tony_*

Guest_Tony_*
  • Guest
Im on broad band to man, hey try changing it to:

Use Proxy settings of the web browser

Click ok and ok again.

then try it again.

  • 0

#10
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
No same crap tried all options aswell. using firefox at the moment aswell dont think that will be the problem though
  • 0

#11
Guest_Tony_*

Guest_Tony_*
  • Guest
Do you have internet explorer working offline?
  • 0

#12
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Nah loaded it up and it was working fine work offline was NOT ticked off

I just dont know what the damm problem is everythings set right the lot. i really dont think i will resolve this anytime soon
  • 0

#13
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
WOW i dont believe it. its working man i'am so happy right now. i went into McAfee had a look around my firewall YES WMP 10 was on there allowed to connect and all. but it was on block. and thx for all the help Tony_1983 :tazz:
  • 0

#14
Guest_Tony_*

Guest_Tony_*
  • Guest
Your totally welcome man, I'm happy for you! :tazz: ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP