Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Ethernet card installation issues

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
After a recent lightning storm, I was told by Comcast (my ISP) that I needed to replace my Ethernet card. So I picked up the Linksys Etherfast 10/100 LAN card as recommended by the guys at Best Buy and tried installing without success. I have Windows XP and for whatever reason, my computer is not recognizing that I installed this new hardware. I need to go into the Device Manager and select the linksys LNE100TX Fast Ethernet Adapter, but it is no where to be found when I expand the Network Adapters file. Hence, I am stuck and need some assistance. I am pretty dumb when it comes to the technical stuff, so please reply in simple language. Thanks for your help! :tazz:
  • 0





  • Member
  • PipPip
  • 92 posts
try going to control pannel, and click on the add hardware wizard. That would be your best bet.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP