Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Red Hat Enterprise Linux Test Page


  • Please log in to reply

#1
Long Shot

Long Shot

    New Member

  • Member
  • Pip
  • 1 posts
Ok, I am a regular on a community at this website, the problem is whenever I try going onto this website, I get this Red Hat Test Page deal. Nobody else ever gets this problem, it's just me. I tried the following: I tried pinging the site so that I could get a reading, which I found out my PC can communicate with the site. I tried deleting my cookies, temp. files, and DNS flushing just in case my PC was getting an old copy of the site. That didn't work either. I tried scanning for viruses and spyware, nothing. I tried disconnecting and reconnecting my cable modem.

I can't post the site name, because it was asked that I do not. Take my word for it, i'm the only person who can't access this site. There is most likely something on my PC that isn't allowing me access. I haven't been banned by the webmaster, because he would have told me if I was.

I have absolutely no idea what to do, and any help would be appreciated. Thank you.
-Long Shot.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP