Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TROUBLE WITH CONNECTION USING SPEEDSTREAM 5100


  • Please log in to reply

#1
DICMAR

DICMAR

    New Member

  • Member
  • Pip
  • 1 posts
:tazz: I HAVE HAD SBC DSL FOR 2 YEARS. THE FIRST MODEM THAT I HAD DID NOT WORK SO SBC REPLACED IT WITH THE SPEEDSTREAM 5100. WITH THE USE OF THIS MODEL I KEPT LOSING CONNECTION 4 TO 8 TIMES A DAY. IN ORDER TO REGAIN CONNECTION I HAD TO REBOOT THE MODEM AND THE COMPUTER AS SBC RECOMMENDED. SBC CAME OUT AND LOOKED AT IT AND SAID THE TROUBLE WAS WITH MY COMPUTER. I BROUGHT IN MY DAUGHTERS COMPUTER AND IT WORKED GOOD. I RELAYED THIS TO DELL AND AFTER MONTHS OF CALLING THEY REPLACED THE COMPUTER.

THINGS WERE FINE FOR A FEW DAYS BUT THEN I STARTED LOSING CONNECTION AGAIN. AND NOW IN ORDER TO CONNECT BACK I HAVE TO REBOOT THE MODEM ONLY. I LOSE CONNECTION ABOUT 10 TO 15 TIMES A WEEK.

DOES ANYONE ELSE HAVE THIS PROBLEM?
DO YOU KNOW WHAT CAUSES IT?
DOES SBC HAVE A NEW MODEM THAT WORKS BETTER?
CAN I BUY A MODEM FROM A RETAIL STORE THAT WILL WORK ON SBC DSL OR DO I HAVE TO BUY MODEMS FROM SBC ONLY?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP