Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Problem installing Adaware on NT 4.0 server

  • Please log in to reply

Bad Panda

Bad Panda

    New Member

  • Member
  • Pip
  • 5 posts
I am working on a network where several of the users have been to sites that have installed spyware on their computers. Because they use roaming profiles, their profiles are stored on the server along with a cached copy on the local workstation. Cleaned up the station, but when they log in again, the profile will rewrite the local cache and reinfect the machine. I attempted to install Adaware's current version. It installed fine, but when I attempted to update I received the following message:
"The proceedure entry point FindNextURLCacheEntryExA could not be located in the dynamic link library wininet.dll."
Being that this is the free version of Adaware, and I have never installed it on an NT 4 server before, is this a common problem? Any suggestions on how to resolve?
Thanks in advance for any help you could provide.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP