Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

reinstalled windows xp, now can't access desktop


  • Please log in to reply

#1
Eklipse219

Eklipse219

    Member

  • Member
  • PipPip
  • 21 posts
I just reinstalled Windows XP on a 2-year-old comp that was getting screwed up by adware and such...
Right after the reinstall and subsequent reboot, as soon as i clicked on the account to log in as owner, it said "C:\Documents and Settings\Owner\Desktop is not accessible. Access is denied." Now, I figured that this might have been because I forgot to disable the administrator password before I reinstalled XP, but after setting a new password, the message remained. Now, I'm not quite sure where it's getting the desktop that shows now, but...it might be from All Users. Can anyone help? This is a really annoying problem...

Oh, by the way. Window$ also denies access to C:\Documents and Settings\Owner\Favorites. I haven't checked a whole lot of others yet, but I think that might be the only other folder that is blocked.

Attached Files


  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
how did you reinstall windows xp?
  • 0

#3
Eklipse219

Eklipse219

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
It was an Hewlett Packard, when first booted it gave me the option of creating a "recovery disk"...seeing as I didn't have a DVD burner, the "disk" spanned 8 CDs. However, when I was reinstalling XP (non-destructive reinstall - keeps files but reinstalls the OS), it only prompted me for the first one, and a bunch of things popped up during installation saying that certain files could not be found. Anyways, it worked okay, even w/ all the missing junk.
  • 0

#4
papashango

papashango

    Member

  • Member
  • PipPip
  • 19 posts

I just reinstalled Windows XP on a 2-year-old comp that was getting screwed up by adware and such...
Right after the reinstall and subsequent reboot, as soon as i clicked on the account to log in as owner, it said "C:\Documents and Settings\Owner\Desktop is not accessible. Access is denied." Now, I figured that this might have been because I forgot to disable the administrator password before I reinstalled XP, but after setting a new password, the message remained. Now, I'm not quite sure where it's getting the desktop that shows now, but...it might be from All Users. Can anyone help? This is a really annoying problem...

Oh, by the way. Window$ also denies access to C:\Documents and Settings\Owner\Favorites. I haven't checked a whole lot of others yet, but I think that might be the only other folder that is blocked.

View Post


try setting up the permissions...sounds like you've got remnants from the previous install...to do this:

1. log in as a user who is part of the administrator group (administrator is an excellent choice)
2. open "My Computer"
3. right click on the C: drive
4. click properties
5. click on the "Security" tab
6. in the "Group or user names:" section, you'll probably see some "user" that looks like a bunch of random letters and numbers with dashes in between. highlight that user and click on remove to get rid of this, you don't need it
7. still in the same section, click on the "Administrators" group
8. down below in the "Permission for Administrators" section, click on all the "Allow" checkboxes (except "Special Permissions" because it won't let you anyway)
9. click on the "Advanced" button
10. the "Advanced Security Settings for C:" window should have popped up
11. click and highlight the "Administrators" group once again
12. click on the "Replace permission entries on all..." checkbox
13. click on the "Apply" button
14. wait for it to do its thing

this should let you in on that file that you couldn't get into. repeat this process for every physical/logical drive that you have. hope this helps, post back and let us know how it turns out!
  • 0

#5
Eklipse219

Eklipse219

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
crap this is XP home, i don't think it has a security tab...all it says is sharing options for networks and junk...tabs are general, tools, hardware, sharing, quota...
could u help...plz?
  • 0

#6
Eklipse219

Eklipse219

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
never mind i fixed the access permissions thing - just rechecked and unchecked "Make this folder private" box
now i've got a new problem - deleting files completely bypasses the recycle bin, no matter how many times its properties are fixed...
have u got any idea? I've already tried changing the display delete confirmation dialogs and w/e...
  • 0

#7
Eklipse219

Eklipse219

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
and there's like four other folders that won't let me access them, even though they all are "0 bytes" in size, and i can't delete them either...
ideas, anyone?

didn't remember to post about this until now lol
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP