Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Big troubles with XP


  • Please log in to reply

#1
mrkodi

mrkodi

    New Member

  • Member
  • Pip
  • 5 posts
First off thanks for building a site to help with compter issues. My problem is that none of my programs will open anymore. The only only one that will open normally is my internet browser. When I try to open programs I keep getting the message "Choose The Program You Want To Use To Open This File" Nothing seems to be working so far I have tried to open in safe mode I can use safe mode but it still gives me the same message. I even tried to use the repair feature with the windows XP cd with no luck. It did run and everything went ok but after it was finished I still had the same problem. I cannot open anything, and its getting very frustrating. For instance when I download a .wmv after its done downloading and I click open it plays just fine, but after it plays if I try to play it through my saved documents it gives me the "Choose The Program You Want To Use To Open This File" message my Windows media Player is one of the programs it lists to use to open the file but if I click on it I get a message "Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file." Is there anything I can do? I want to run a virus scan or spyware scan but like I said I cant get it to open.

Also sometimes when I restart my computer I get a message that says windows cant find Nail.exe. There just seems to be some odd stuff going on here for instance when I press Cntrl Alt Del and the task manager comes up there is a program running that has jumbled letters followed by .exe if I right click and end process it goes away but in seconds there is another one open with different jumbled letters followed by .exe. Any help would be much appreciated. Oh and the whole jumbled letters thing was still there after I ran the windows repair that "admin" posted.

Thanks in advance
  • 0

Advertisements


#2
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.
  • 0

#3
mrkodi

mrkodi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I did everything on the list. I can open programs if I right click and select the run as option. Below is the results of hijack this. Also when I try to double click to open a program Spybot opens no matter what I click on, sometimes it just opens out of nowhere.

Logfile of HijackThis v1.98.2
Scan saved at 11:27:17 AM, on 8/11/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\Documents and Settings\Wes\Desktop\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.geekstogo...topic=53271&hl=
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: Band Class - {00F1D395-4744-40f0-A611-980F61AE2C59} - C:\WINDOWS\dsr.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: (no name) - {2CDE1A7D-A478-4291-BF31-E1B4C16F92EB} - (no file)
O4 - HKLM\..\Run: [Explorer.EXE] C:\WINDOWS\Explorer.EXE
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKLM\..\Run: [MCUpdateExe] C:\PROGRA~1\McAfee.com\Agent\mcupdate.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [Dinst] C:\WINDOWS\dinst.exe
O4 - HKLM\..\Run: [MCAgentExe] C:\PROGRA~1\McAfee.com\Agent\McAgent.exe
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [SRFirstRun] rundll32 srclient.dll,CreateFirstRunRp
O4 - HKLM\..\Run: [tvzcxbx] c:\windows\system32\rsnikr.exe r
O4 - HKLM\..\Run: [THGuard] C:\Program Files\TrojanHunter 4.2\THGuard.exe
O4 - Global Startup: Wireless PCI Card Configuration Utility.lnk = C:\Program Files\Linksys\WMP11 Config Utility\WMP11CFG.exe
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\Aim95\aim.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {3C648A72-C49A-48EF-9F90-68EF13293F97} (Cacher Class) - http://www.priv.bnar...ch/XMLCache.CAB
O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} (McAfee.com Operating System Class) - http://download.mcaf...84/mcinsctl.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.micros...b?1123766768484
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai...all/xscan53.cab
O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/...s/msnchat45.cab

Edited by mrkodi, 11 August 2005 - 10:37 AM.

  • 0

#4
chf102

chf102

    New Member

  • Member
  • Pip
  • 1 posts
Try this:
Goto run.....type in cmd

when the command prompt opens type in attrib -r -s -h c:\autorun.inf [press the enter key]
then type del c:\autorun.inf [press the enter key]

dont type this? but make sure you include spaces after attrib -r -s -h c:)

now reboot


hope this helps

if this doesn't try going to http://www.dougknox..../file_assoc.htm look for EXE file association fix, download and unzip to desktop. Then right click and either install or merge (this alters the registry). NOTE if you cant unzip the try in safemode.
  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
@ mrkodi
Please, follow Kat's advice. Do NOT post any logs in this thread.

@chf102
Giving any advice in malware related issues is against this board rules.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP