Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP won't read CD/DVD drives


  • Please log in to reply

#1
wclaus

wclaus

    New Member

  • Member
  • Pip
  • 2 posts
My system recently stopped reading CD's and DVD's in both optical drives.
As far as I can tell, this is the only problem.
Both drives are there, not missing in Windows XP and I know the hardware is good, as WinXP allows me to eject a disc and they also work in another system.

Norton Win Doctor says everything is fine. System information and Control Panel also show no problems. I tried removing the drives and reinstalling them, but again, no luck. They show up in My Computer as drives D: and E:, but when a disc is inserted, they either say the disk is not accessible, or 0 bytes, or just a blank disk.

CDGONE patch is no help either.

Everest identifies the drives and was helpful providing a link to Sony's website.
I downloaded and ran Sony's DriveCheck program. The drive passed the tests and wrote and read okay. So it must be a WinXP thing right?

Whenever I put in a perfectly good CD, My Computer just shows:
CD Drive (D:) CD Drive 0 bytes

[even though it is a CD/DVD burner]

Any suggestions?

PLEASE HELP!

Thanks anyone.

Edited by wclaus, 10 August 2005 - 11:01 PM.

  • 0

Advertisements


#2
papashango

papashango

    Member

  • Member
  • PipPip
  • 19 posts

My system recently stopped reading CD's and DVD's in both optical drives.
As far as I can tell, this is the only problem.
Both drives are there, not missing in Windows XP and I know the hardware is good, as WinXP allows me to eject a disc and they also work in another system.

Norton Win Doctor says everything is fine. System information and Control Panel also show no problems. I tried removing the drives and reinstalling them, but again, no luck. They show up in My Computer as drives D: and E:, but when a disc is inserted, they either say the disk is not accessible, or 0 bytes, or just a blank disk.

CDGONE patch is no help either.

Everest identifies the drives and was helpful providing a link to Sony's website.
I downloaded and ran Sony's DriveCheck program. The drive passed the tests and wrote and read okay. So it must be a WinXP thing right?

Whenever I put in a perfectly good CD,  My Computer just shows:
CD Drive (D:)      CD Drive    0 bytes

[even though it is a CD/DVD burner]

Any suggestions?

PLEASE HELP!

Thanks anyone.

View Post


how are your drives set up? do you have 1 hard drive and then the 1 optical? maybe try putting the optical as a master on the secondary IDE controller? shot in the dark...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP