Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

dvd-rom & dvd writer not reading/writing, help!


  • Please log in to reply

#1
KJdesign

KJdesign

    New Member

  • Member
  • Pip
  • 8 posts
Hello, i was wondering if someone could help me please.


In the last few days i got a few viruses, download.trojan and trojan.desktophijack.... i have since removed all of them , run adaware, ewido etc, and everything is all cleared up now. I then went to play a cd, and my cd drives arent displaying in WMP/Winamp etc, i then looked in My Computer and they are not displaying there either.


So i have looked in device manager and they are both displayed in there, as:

Compaq DVD-ROM DVD-117
HP DVD Writer 200j

BUT both have yellow exclamation marks to the left of them.

Then when i click properties, on both it says:

Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)

Click Troubleshoot to start the troubleshooter for this device.



So, a friend told me to shut down, un plug the drives, turn on, agree to f1 prompt, boot up, then shut down, connect the drives again, agree to f1 prompt, boot up, and he said it should work after this, but, i did not work and i still get the same error message for them in device manager.


They were working fine, and just stopped all of a sudden


I would be very grateful for some help, thanks


Kj

Edited by KJdesign, 11 August 2005 - 05:52 AM.

  • 0

Advertisements


#2
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
try uninstalling the devices using device manager, then restart the PC and let windows find the 'new' hardware.
reason - once a device has a yellow '!' windows may not reinstall the driver since it sees one already installed.

Edited by bdlt, 11 August 2005 - 06:48 AM.

  • 0

#3
KJdesign

KJdesign

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
This still didnt work, windows fnds the drives but they still appear to have a yellow ! by them
  • 0

#4
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
you don't have the device missing symptom, but try this after removing the devices:

CDGONE
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP