Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton AntiVirus 2002 won't LiveUpdate


  • Please log in to reply

#1
apoc_metal

apoc_metal

    New Member

  • Member
  • Pip
  • 5 posts
Ok, so I did a clean install of windows 2k and ran windows update on a 3 different machines... installed NAV 2002 and then ran liveupdate... and it worked fine on two of the three. The third machine refuses to liveupdate!

I tried uninstalling NAV and then reinstalling it, but it made no difference. Each time it tries to connect, it gives an error "Cannot connect to host"

Obviously the internet connection is working fine (i'm posting from the machine right now)... so I can't fathom why it won't work!
Tried the symantec knowledge base, and googling for it, but haven't found anything of use...

The computer is needed ASAP to put into a transitional shelter for battered women/families, so any help would be appreciated!!
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Re-install Live Update

http://service1.syma...05&csm=no&tpre=
  • 0

#3
apoc_metal

apoc_metal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
OK, reinstalled LiveUPdate from the norton website as you suggested. Restarted...

Same thing!
Could not connect to host... then

"LU1814: LiveUpdate could not retrieve the update list"
LiveUpdate could not retrieve the catalog file of available Symantec product and component updates. Please verify that you are able to connect to the Internet and run LiveUpdate again.

AHHH!
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

http://service1.syma...5&osv=&osv_lvl=


http://service1.syma...nis&svy=&csm=no

These links both go the same place but LU1814 is a regular problem
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP