Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Toasted Win2kServer install

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
On my household server running Windows 2000 Server, I replaced a flaky (and ancient) Shuttle AK32 mobo (Athlon XP) with an old Gateway P4 1.5GHz mobo I had lying around. I managed to get most everything back operational, but several driver load attempts yield the error message "Data is invalid".

When I do a hardware discovery, it finds (or at least it THINKS it finds) the correct drivers, but I get this mysterious "data is invalid" message. I obviously have a corrupt file or three somewhere, but have no idea where to look or even what to look FOR. Help!!

The most frustrating part is that one of the drivers it's choking on is the one necessary for the CD-ROM drive to work, so I can't fall back to the Win2kServer install CD. I got the NIC working so I got the chipset driver from Gateway. That solved a lot, but even though I now have all the correct drivers, I still get this stupid error. Any ideas?

campbellkd14 :tazz:

Edited by campbellkd14, 11 August 2005 - 09:12 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP