Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HIJACKTHIS


  • Please log in to reply

#76
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
ok.. i have finished downloading SP2
  • 0

Advertisements


#77
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
now my computer is saying that there is a service pack 2 error.. "setup could not verify the integrity of the file update.inf. make sure the Cryptographic service is running on this computer" what does that mean???
  • 0

#78
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts

Service Pack 2 Setup could not verify the integrity of the file. Make sure the Cryptographic service is running on this computer
This problem can occur if the Cryptographic Service is Disabled in services.msc or a file within %Systemroot%\System32\Catroot2 folder has become corrupt.

To correct this issue, first go Start > Run and enter services.msc
A list of Windows Services should now appear on your screen, scroll down the list until you find Cryptographic Services. Right click this and select properties. Now ensure that the startup type is set to automatic and click the start button in that window if the service status is stopped.

If the problem persists, go to run and type in cmd then click ok.
Next type in the following commands, at the end of each line press the return key on your keyboard

net stop cryptsvc
ren %systemroot%\system32\catroot2 oldcatroot2
net start cryptsvc

Click Start then Run Type in Services.msc and double click on "Cryptographic Services" If the service has a start up type of manual or disabled set it to automatic.
Now attempt to run the Service Pack 2/DX9 installer again.

If this does not help go to Start > Run and type in %temp%
Delete all items in this folder and attempt setup again. If you are using Windows XP on a FAT32 formatted hard disk you should also run scan disk (right click on hard disk in my computer > properties > tools tab > error checking > check now button).

If you are still having issues it is possible that other Windows System files may be damaged, to attempt a repair go to Start > Run and type cmd
After doing this enter the following two commands in this order, SFC /Purgecache followed by SFC /ScanNow
Performing these operations may take several minutes and will require your Windows XP install disc unless a copy of the i386 folder from an install disc is located on your hard disk (usually c:\i386).

If you are still having an issue at this point you may require to reregister certain dll libraries.
Go to Start and open the run box, in order to register the dll's we must use the following syntax

regsvr32 nameof.dll

Start off by entering the following into the run dialog - regsvr32 softpub.dll
Then register the following dll files by opening the run box again and typing regsvr32 and the name of the following files (one at a time).

Wintrust.dll, Initpki.dll, Dssenh.dll, Rsaenh.dll, Gpkcsp.dll, Sccbase.dll, Slbcsp.dll, Mssip32.dll, and Cryptdlg.dll.

http://www.mvps.org/...ommon.php#crypt
  • 0

#79
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
after i check the first one .. should i install service pack 2 again?
  • 0

#80
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Please try. <_<
  • 0

#81
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
do u want me to download it again from scratch ( it like took 12 hours)?
  • 0

#82
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
The service pack files are already on your computer. You shouldn't have to download anything.
  • 0

#83
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
I am also having another problem installing norton antivirus... i used to have a trial version of it but now i have the cd for it. whenever i install it, it gets about half way through, then says "Norton Antivirus 2004 installation has failed... i press retry, but it keeps happening.. wat is going wrong??
Thanks,
Lizzie
  • 0

#84
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
Here is my new HIJACKTHIS log... maybe there is somthing in here that is not letting me install Norton Antivirus??

Logfile of HijackThis v1.98.2
Scan saved at 2:14:17 PM, on 12/11/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\fxssvc.exe
C:\WINDOWS\system32\ps2.exe
C:\Program Files\The Cleaner\tca.exe
C:\Program Files\The Cleaner\tcm.exe
C:\Program Files\AIM95\aim.exe
C:\Documents and Settings\Owner.YOUR-US67PI6LUV\Desktop\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://us6.hpwis.com/
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page_bak = http://us6.hpwis.com/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
O2 - BHO: Search Relevancy - {1D7E3B41-23CE-469B-BE1B-A64B877923E1} - C:\PROGRA~1\SEARCH~1\SEARCH~1.DLL (file missing)
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O3 - Toolbar: (no name) - {FE6BC4EF-5676-484B-88AE-883323913256} - (no file)
O4 - HKLM\..\Run: [SoloSchedule] C:\PROGRA~1\SRNMIC~1\SOLOCFG.EXE
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [checktime] c:\program files\HPSelect\Frontend\ct.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
O4 - HKLM\..\Run: [tcactive] C:\Program Files\The Cleaner\tca.exe
O4 - HKLM\..\Run: [tcmonitor] C:\Program Files\The Cleaner\tcm.exe
O4 - HKLM\..\Run: [BullsEye Network] C:\Program Files\BullsEye Network\bin\bargains.exe
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM95\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM95\aim.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupd...b?1101669656545
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai...all/xscan53.cab
O16 - DPF: {88D758A3-D33B-45FD-91E3-67749B4057FA} (Sinstaller Class) - http://dm.screensave.../sinstaller.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{05DE8BA8-3F60-47DE-9BE4-A3BB9B500C7B}: NameServer = 205.152.144.23 205.152.37.23
O17 - HKLM\System\CS1\Services\Tcpip\..\{05DE8BA8-3F60-47DE-9BE4-A3BB9B500C7B}: NameServer = 205.152.144.23 205.152.37.23
  • 0

#85
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
I doubt it would prevent the installation of Norton, but there are some problems we can fix.

Please go offline, close all browsers and any open Windows, making sure that only HijackThis is open. Scan and when it finishes, put an X in the boxes, only next to these following items, then click fix checked.
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
O2 - BHO: Search Relevancy - {1D7E3B41-23CE-469B-BE1B-A64B877923E1} - C:\PROGRA~1\SEARCH~1\SEARCH~1.DLL (file missing)
O3 - Toolbar: (no name) - {FE6BC4EF-5676-484B-88AE-883323913256} - (no file)
O4 - HKLM\..\Run: [BullsEye Network] C:\Program Files\BullsEye Network\bin\bargains.exe
O16 - DPF: {88D758A3-D33B-45FD-91E3-67749B4057FA} (Sinstaller Class) - http://dm.screensave.../sinstaller.cab

Please reboot into safe mode (continually tap the F8 key while your system is starting, select Safe Mode from the menu).
Be sure you're able to view hidden files, and remove the following files in bold (if found):
C:\PROGRAM FILES\SEARCH... <- this folder (name abbreviated)
C:\Program Files\BullsEye Network <- this folder

Reboot your PC.

If you would please, rescan with HijackThis and post a fresh log in this same topic, and let us know how your system's working. smile.gif

Uninstall any other antivirus programs (Solo), run the virus scan prior to installing.
  • 0

Advertisements


#86
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
Logfile of HijackThis v1.98.2
Scan saved at 7:47:10 PM, on 12/11/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\ps2.exe
C:\Program Files\The Cleaner\tca.exe
C:\Program Files\The Cleaner\tcm.exe
C:\Program Files\AIM95\aim.exe
C:\WINDOWS\system32\fxssvc.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\BullsEye Network\bin\bargains.exe
C:\Documents and Settings\Owner.YOUR-US67PI6LUV\Desktop\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://us6.hpwis.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page_bak = http://us6.hpwis.com/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
R3 - URLSearchHook: (no name) - {00A6FAF6-072E-44cf-8957-5838F569A31D} - C:\Program Files\MyWebSearch\SrchAstt\4.bin\MWSSRCAS.DLL
O2 - BHO: MyWebSearch Search Assistant BHO - {00A6FAF1-072E-44cf-8957-5838F569A31D} - C:\Program Files\MyWebSearch\SrchAstt\4.bin\MWSSRCAS.DLL
O2 - BHO: mwsBar BHO - {07B18EA1-A523-4961-B6BB-170DE4475CCA} - C:\Program Files\MyWebSearch\bar\4.bin\MWSBAR.DLL
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: ADP UrlCatcher Class - {F4E04583-354E-4076-BE7D-ED6A80FD66DA} - C:\WINDOWS\System32\msbe.dll
O4 - HKLM\..\Run: [SoloSchedule] C:\PROGRA~1\SRNMIC~1\SOLOCFG.EXE
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [checktime] c:\program files\HPSelect\Frontend\ct.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
O4 - HKLM\..\Run: [tcactive] C:\Program Files\The Cleaner\tca.exe
O4 - HKLM\..\Run: [tcmonitor] C:\Program Files\The Cleaner\tcm.exe
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM95\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - Startup: MyWebSearch Email Plugin.lnk = C:\Program Files\MyWebSearch\bar\4.bin\MWSOEMON.EXE
O4 - Global Startup: MyWebSearch Email Plugin.lnk = C:\Program Files\MyWebSearch\bar\4.bin\MWSOEMON.EXE
O8 - Extra context menu item: &Search - http://bar.mywebsear...earch.html?p=ZS
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM95\aim.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupd...b?1101669656545
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai...all/xscan53.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{05DE8BA8-3F60-47DE-9BE4-A3BB9B500C7B}: NameServer = 205.152.144.23 205.152.37.23
O17 - HKLM\System\CS1\Services\Tcpip\..\{05DE8BA8-3F60-47DE-9BE4-A3BB9B500C7B}: NameServer = 205.152.144.23 205.152.37.23
  • 0

#87
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
I just currently figured out my speakers arnt working.. i checked and they were plugged in right and the mute is not on... wat is wrong?
  • 0

#88
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
well... i used to watch dvd's on my computer alot.. but then since school started i really didnt have time... then on my computer i had a system recovery ( like 3 mothns ago) ... then yesterday i had time to watch a dvd and the sound didnt work.. i guess i never noticed it but, since i got the system recovery my sound might of never worked.. wat is wrong????
  • 0

#89
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Woah! One problem at a time. :tazz: Is Norton working?
  • 0

#90
VirusGirl123

VirusGirl123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
no.. it still wont.. i dont kno wats wrong! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP