Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Toolbar Prob


  • Please log in to reply

#16
customcomp

customcomp

    Member

  • Member
  • PipPipPip
  • 246 posts
ok this isnt real fixing your problem but i recommend you uninstall the yahoo toolbar as it does not do your computer any good!
  • 0

Advertisements


#17
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
could you please tell us what version of windows xp you are using, (sp1 or sp2), are you on a network (work)?
  • 0

#18
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
sp2..home
  • 0

#19
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I want you to try two things....first, in IE, TOOLS > INTERNET OPTIONS > ADVANCED tab, look for ENABLE THIRD PARTY BROWSER EXTENSIONS


If it is NOT checked, check it, close IE, then restart.

If it is Checked, uncheck it, close IE, then restart, then open IE, go back and check, close it restart.

If that does not work, go to TOOLS > MANAGE ADD-ONS...choose each and DISABLE them, close IE. Open IE, go back and re-enable.....

Work?
  • 0

#20
Trish8574

Trish8574

    New Member

  • Member
  • Pip
  • 9 posts
Thank You soo much...I did't have my third party enabled!!! As soon as I checked it all kinds of things started to pop up, even the comcast toolbar!!!! What all does having that checked do???
  • 0

#21
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
heya////well im happy that it worked for u..but im still in the same place ...and the weird thing is that now the google bar(the only on that comes up)...doesnt come up...but when i check the yahoo toolbar..the google one shows instead...weird..
  • 0

#22
Trish8574

Trish8574

    New Member

  • Member
  • Pip
  • 9 posts
That is weird!!!! I hope that you will figure it out sometime soon!!!! Good Luck!!!! :tazz:
  • 0

#23
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
lolz....thanx....:tazz:
  • 0

#24
mpy

mpy

    Member

  • Member
  • PipPipPip
  • 120 posts
Check for viruses or spyware then reinstall the toolbars
  • 0

#25
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
still nothing
  • 0

Advertisements


#26
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
...still nothing
  • 0

#27
Guest_Tony_*

Guest_Tony_*
  • Guest
how about just using one tool bar and trying that?
  • 0

#28
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
well...thats not the prob...i want the other toolbars...if i just wanted one i wouldnt have asked for a fix....
  • 0

#29
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
well...thats not the prob...i want the other toolbars...if i just wanted one i wouldnt have asked for a fix....
  • 0

#30
scarlet_spider

scarlet_spider

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
can anyone help me out
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP