Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Quicktime symbol appearing on webpages

  • Please log in to reply

The Sorrow

The Sorrow


  • Member
  • PipPip
  • 10 posts
When I installed quicktime version 7.0.2a38, It seemed to be working fine, except when I went into firefox and loaded up a website, first to begin off at my homepage (www.msn.com). Where there is supposed to be text and writing under the section "SPOTLIGHT" there is a big quicktime symbole somewat faided with a question mark in the middle. I have already tried going into the quicktime perferences and unchecked the picture types it could load, clicked apply, then okay. Loaded it up and still does the same. I tried just using regular Internet Exploror and under the subject "SPOTLIGHT", it is just blank. I am quiet confused. I dont mind you guys supporting me on posting your thoughts and comments. Thanks.


Here is an image of what it looks like.
Posted Image
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP