Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

display problems


  • Please log in to reply

#1
simplicity

simplicity

    Member

  • Member
  • PipPip
  • 21 posts
just recently, i unplugged everything on my computer + pc so i could put a new table in.

after plugging everything back in, i noticed that the colors on my computer screen are a bit weird. they come off as either blue, black, or bright yellow.

my computer colors settings are on high color (sixteen bit) and prior to the unplugging, the colors were working fine.

i was wondering if i plugged something in wrong or if there something wrong with my pc?

  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
On the face of it, it sounds like a connection problem with your cables. You might take a look at the connections for bent pins and try reseating the connectors.
  • 0

#3
simplicity

simplicity

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
i checked it and there was a bent pin. . .and then i switched my monitor with another one that i had and the problem was kinda gone.

now i can see some colors. .. but its still not completely back to original. there are still some problems with the color display. . and i think it has something to do with my settings.

for some reason, i can't switch my settings back to high color (16 bit) and its set on 256 colors no matter how many times i change it. any way to fix this?
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

i checked it and there was a bent pin. . .and then i switched my monitor with another one that i had and the problem was kinda gone.

now i can see some colors. .. but its still not completely back to original. there are still some problems with the color display. . and i think it has something to do with my settings.

for some reason, i can't switch my settings back to high color (16 bit) and its set on 256 colors no matter how many times i change it. any way to fix this?

View Post


This part sounds like a problem with the display adapter drivers. Right click on My Computer, choose Properties, then Device Manager, expand Display adapter and try reinstallling the drivers. First write down what it says the adapter is and post it here if that doesn't work, so we can tell what is happening.
  • 0

#5
simplicity

simplicity

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
for some odd reason, my colors have startd working again :)
thanks for your help anyway. it was appreciated :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP