Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ZONE ALARM - CANNOT RECEIVE OUTLOOK 203 EMAIL!


  • Please log in to reply

#1
davemendoza

davemendoza

    Member

  • Member
  • PipPip
  • 53 posts
I cannot receive email in Outlook 2003. I click over and over send/receive and it just lags a percentage in corner showing its not getting thru.

I clicked trusted program in zone alarm settings

PLEASE HELP - I have home office work to do asap

Thanks so much
  • 0

Advertisements


#2
OrcaMan

OrcaMan

    New Member

  • Member
  • Pip
  • 6 posts
dave
Right click the ZA icon and restore to get the controls.
click on E-mail Protection
Turn Outbound Mail Safe Protection off
Close and reopen Outlook
The files in your Outbox should go

You may have an attachment that is on the ZA list?
After your mail goes, Don't forget to go back and turn Outbound Mail Safe back on.

Cheers!
  • 0

#3
davemendoza

davemendoza

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Thanks Orca,

I tried that but after restored the issue resumes. I do have antivirus programs and the like such as ewido and avg and spy doctor and spybot etc, maybe I should leave the email protection off altogetehr?

Like I said I did what you said and when I put it back on I have my email blocked again. I really depend on my outlook.

Suggestions?
  • 0

#4
OrcaMan

OrcaMan

    New Member

  • Member
  • Pip
  • 6 posts
Dave, The most common reason for ZA blocking an outbound message is because it has something attached that ZA doesn't like. Here are a few other things that you may want to try.

1. Repeat the process from my last replay for the single message holding things up.
2. Go back into Email Outbound Protect, click Advanced and confirm that the the defaults are what you want. (number of messages at a time and number of people at a time) Then, click the Attachments Tab; it will show you the list of file extensions that ZA will block. If you're still getting blocked....continue down the list.
3. Download and install the free version of Ad-Aware SE from www.lavasoft.com
4. Download free and run CWSredder.exe from
www.intermute.com/spysubtract
5. Run CWShredder; then Ad-Aware rebooting between runs.
6. Update your antivirus; scan your system
That should do a fair job of getting rid of any malware, virus, etc. If you're still getting blocked BTW,

I would not leave Outbound protection off. (It's not being a good neighbor to your friends and collegues at the other end cuz something is in or on the message that ZA knows is a potential danger)

Good luck!
David
  • 0

#5
davemendoza

davemendoza

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
That was very helpful David, much appreciated! I will try these suggestions and report back accordingly my friend
  • 0

#6
davemendoza

davemendoza

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I reread your message and noticed that the problem is that it doesn't address the problem I have had with IN-Bound email. How do I correct this issue?

I went to the advanced section and it appears to only have advanced options for outbound and not inbound.


I want a free flow of email. My junk email will go into the junk folder anyway.

Suggestions?
  • 0

#7
OrcaMan

OrcaMan

    New Member

  • Member
  • Pip
  • 6 posts
Usually, if you're having trouble with inbound also, ZA doesn't like something that is attached to the incoming mail. If some mail has any of the listed extensions, it won't let it in. (That is why we buy the protection)
It shouldn't happen often, but when it does, use your internet to get into your ISP's mailbox; find the ones that have out of the ordinary extentions and delete them while still in the ISP box waiting for you to bring Outlook on line. Then, when you bring Outlook online, you'll see the protection come up and then, you'll see the messages...without the ones you deleted at ISP, drop into your boxes...either Inbox, Junk Mail or... What your experiencing is the protection working. ZA will allow junk mail in that is safe; it simply sorts it to junk (most of the time). You still have to double check that box before deleting that mail.
  • 0

#8
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
Another possible issue is that UDP outbound port:1025 is being blocked. This would most assuredly be the case if you just updated ZA to 6.0.667. You can check if this is the case by going to alerts and logs in ZA and looking at the Firewall log. If you see a port 1025:UDP - port 53 traffic blocked message. Follow the instructions below. If not please post back here.

Microsoft uses this port for RPC (remote procedure call"). In this case outlook is trying to get DNS informations on your mail server. The outbound thread is going out port 1025 with the inbound thread coming through port 53. Bring up the Zone alarm control panel, click on firewall, then advanced. Click "Allow Outgoing DNS/DHCP in Internet Zone on High setting"

Edited by brianmil0923, 17 September 2005 - 03:06 PM.

  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
AVG has e-mail scanning, if this is also on it may be too many cooks
  • 0

#10
Guest_Tony_*

Guest_Tony_*
  • Guest

I cannot receive email in Outlook 2003. I click over and over send/receive and it just lags a percentage in corner showing its not getting thru.

I clicked trusted program in zone alarm settings

PLEASE HELP - I have home office work to do asap

Thanks so much

View Post



Hi davemendoza,

Welcome to Geeks To Go, My name is Tony.

First, have you updated any anti-virus scanners?
Is office 2003 New to your computer or have you just got it updated?

Please let me know then I can give you more Idea's. (I use Zone alarm firewall as well, and there are sometimes changes that the firewall dont detect in a hurry so this is why i need these answers)
  • 0

#11
davemendoza

davemendoza

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Hi Tony,
It seems the new version of Zone Alarm in the last two weeks seems to have reconciled this problem.

I appreciate your willingness to help
  • 0

#12
Guest_Tony_*

Guest_Tony_*
  • Guest
Did you do a clean install or an Update install when you updated it??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP