Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Big problem!


  • Please log in to reply

#16
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Mad-Skillz....

Your drivers are located here: http://www.sweex.nl/...asp?pid=256&s=2

Download the file: JA000020_driv_all_1.1.zip and extract all files and then double click the install icon...follow the prompts from there. If there is a readme file included, I would suggest taking a look at it...good luck.

wannabe1
  • 0

Advertisements


#17
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Allright thanks man!! but hold on so i download that install it and then after thats installed should i restart my comp. and try to install the webcam program again and it should work? :tazz:
  • 0

#18
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Mad-Skillz...

Install the driver and reboot...see if this doesn't replace the software that came with the cam(that's what I suspect). You probably should remove the software you installed earlier before installing this.

wannabe1
  • 0

#19
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Yeah i just tried to install this and it said there was an error on start up
  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Mad-Skillz...

Ok...I just installed this program on my test machine and everything went as it was supposed to. This camera does require a video capture card, though. Do you have one installed in your machine? If you don't and you don't want to go through that hassle and expense, you may want to just bag that camera (I've seen it described as a cheapie no name on several sites although it is marketed by Sonix) and get a more compatable webcam. Our local Staples store has Logitech webcams starting at less than $30.

wannabe1

Edited by wannabe1, 14 August 2005 - 05:50 PM.

  • 0

#21
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Video capture card...hmmm i have something installed that sais Hauppauge WinTV PVR PCII
  • 0

#22
Guest_Tony_*

Guest_Tony_*
  • Guest

Allright i got a webcam and when installing i get this problem

Posted Image

So i continue anyways and when i try to start the program up i get this error....

cannot find Vcapture::IAMstreamconfig, hr=0x80004002

The program the disc is trying to install is AMCAP....
So i think it's my computer blocking some parts from being install'd that's what that message is...so how would i turn windows logo tester off.......or is that even the problem? I'm so lost... :tazz:

View Post



I had this when I was installing my graphics card, I just clicked on continue anyway and I never had a problem with my computer.
  • 0

#23
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Mad-Skillz....

The Hauppauge WinTV PVR PCI is basically a TV tuner for your PC. In looking through the info on their site, it doesn't say whether it will support a webcam or not. Judging from the results you are getting, I would say it doesn't.

I'm prowling the web again to see if I can dig up a little more info on your cam......

Open the attachment below...is this your cam?

wannabe1

How goes it, Tony? You know anything about this particular camera???? :tazz:

Edited by wannabe1, 14 August 2005 - 06:23 PM.

  • 0

#24
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Allright man...it sais Digital pc camra if that helps lol
  • 0

#25
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
I dunno man, adobe messes up my comp i can't view that...but its black and has six lights that turn on when you plug it on on the front. and its a clip webcam.
  • 0

Advertisements


#26
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Eh....? :tazz:
  • 0

#27
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Yo dude...ok uhh i installed that driver and now the cam shows up as an option at least....but when i turn it on it can see movment....but like nothing definable...like if i put my hand in front of it it will go black and if i put it against the light...it will go really light but there is no picture? do i need one more plug in?
  • 0

#28
Mad-Skillz

Mad-Skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Buuuuuuump :tazz:
  • 0

#29
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,671 posts
Mad-Skillz,

I merged your two topics. Don't start new threads on the same subject please.

Too confusing. :tazz:

Thanks for your cooperation,
  • 0

#30
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Ok I have Been searching too this webcam is a linux webcam and i dont think you can getit to work on Windows at all.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP