Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange Computer Behaviour..............


  • Please log in to reply

#1
.ZER0.

.ZER0.

    Member

  • Member
  • PipPip
  • 25 posts
I had left my comp a while last night, came back up to it, and Azureus (the bittorrent client) had shut down itself, the tray icon was gone (and i was sure i had left it on). next morning i notice that every 10 seconds or so, what i think is one of my harddrives is giving off a little beep, hardly noticeable, and then spinning a little bit. and at the same time windows will freeze a little bit and then speed up. rinse and repeat. you cant do anything with it freezing and beeping.

oh and another thing, a few hours after i found the computer beeping, i turned on the monitor to find it had somehow rebooted itself (or so i thought), it was showing my fastbuild utility for my SATA drive (which i use for boot).

any help would be appreciated thanks.

im running Win XP Pro, amd 64, a SATA drive, a 120GB maxtor and a 200GB maxtor.

thanks.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Use System Restore to choose a time before the problems started. If that is not successful, visit the malware forum for a check up. What sort of Internet Security do you use?

Johanna
  • 0

#3
.ZER0.

.ZER0.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts

Use System Restore to choose a time before the problems started.  If that is not successful, visit the malware forum for a check up.  What sort of Internet Security do you use? 

Johanna

View Post


i dont use system restore .. :tazz: well i dont think i do anyway. i use sygate for my firewall and kaspersy personal for my AV.

and i found out that my friend actually put it on fastbuild, so it didnt do that itself. what i think it is, is that the harddrive keeps turning itself on and off or something, so it'll beep and spin up, then 10-15 seconds later it'll do the same again. im almost sure of it.
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Start> All Programs> Accessories> System Tools> System Restore

By default, it is enabled in XP. It has nothing to do with your third party firewalls.

Johanna
  • 0

#5
.ZER0.

.ZER0.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
No, I think My system Restore is disabled. I'm pretty sure it is actually. What else can I do ? I'll try booting into safe mode as soon as i get back to my comp. im staying away from home right now.

i told you what firewall i used, because you asked :tazz:

Edited by .ZER0., 18 August 2005 - 02:33 PM.

  • 0

#6
.ZER0.

.ZER0.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
so...does anyone have an idea what the problem could be? its the simple problem that my harddrive keeps turning on and off. they always give a little beep when turned on right? well mine will spin up, then turn off, beep and spin up again etc.

if you dont know what the problem could be, do you at least think its a hardware problem or a software problem ?

I guess I could try scandisk and all that stuff, hopefully that might fix it?

Edited by .ZER0., 21 August 2005 - 11:28 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP