Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer get a blue screem,please help


  • Please log in to reply

#1
soteu00

soteu00

    New Member

  • Member
  • Pip
  • 6 posts
well frieds i need your hand
i can not load my windows xp in normal mode,,
i get this blue screm with the error.multiple_irp_ complete request
them i try format the hd,,, i put the xp cd,,,booth from cd,,,it loads al drivers so on ,,butwhen came the fase of instal window s xp,,the keybord stop working ,so i cannot install it
i try remove th bios battery,,but is not working
anyone can help me,,can it be motherboard problem or what

please help
  • 0

Advertisements


#2
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
Hi i need alittle more imformation on the specifics of this error message therte should be a big long code, as i cannot find anything on that error, if u are able to produce this code i can try and help you further more. :tazz:
  • 0

#3
soteu00

soteu00

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
wellthere is this blue screem
saying
multiple_irp_complete request
then saying that windows cannot load to prevent a malfuntion software or hardware conected to the computer to damage the pc
them
stop 0x 00000044
well and another mnay zeros,i could not copy them all.

do u think it is a died motherboard,, iam desesperated
please help
  • 0

#4
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
its funny that i installed a customars pc today and it had a very, similar error message i went into the bios and under advance chipset features it has turbo mode and windows didnt seem to like it to i put it back to normal and now its all fine, so next thing for u to try is to load optimised defaults if to no avail repost and well think of something else.
  • 0

#5
soteu00

soteu00

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
i will try that,
but dont also undestand why the keyboard stop working when i try to format the hd using windowsxp cd.it loads all drivers and allthat stuff..and just came the fase of option to instal oo repair windows xp,,thedam keyboard stops
  • 0

#6
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
thats strange if u are using a normal ide hdd then what u should try it going to www.bootdisk.com downloading a 98 bootdisk image create the disk and then boot from the disk and run fdisk remove the partition and then leave it with no partition and then try running the xp setup again.
  • 0

#7
soteu00

soteu00

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ya it is all strange,well i dont know quite nothing about hardware stuff
but somepeople are saying the the motherboard is faulty.well i am not sure and need to try another solutions,bevouse it is possible to load the windows in safe mode,maybe there is lots of virus,the ebst could be if i could just format it,will try bootdisk and see if works
is not there a way to see if a motherboard is faulty orsomething smilar
  • 0

#8
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

That is a strange error when trying to load a OS, that error according to MS is a driver problem or a problem with sp2 and some software but this should have nothing to do with trying to load the OS.

Do as The one suggested then try and run the XP cd again, if nogo then you may want to test the ram with memtest86

Rick
  • 0

#9
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
i just spoke to a friend of mine and he says he had the error and he did everything to fix it and it was the suff on the hdd but however remoing the partition and putting it on and formatting may not work what he did was put a spare hdd in the system installed xp and then put the old one back in and cloned it using symantec ghost, and then it all worked fine from then on but wouldnt allow him to install on that drive before no matter what he tried so if u have another hdd kicking around disconnect the current one and try install on the spare, i know u said u dont know about hardware so this is a very last resort and feel free to ask any instructions and ill reply as soon as i can. :tazz:
  • 0

#10
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts

i just spoke to a friend of mine and he says he had the error and he did everything to fix it and it was the suff on the hdd but however remoing the partition and putting it on and formatting may not work



That was my thought too I wonder if a low level format wou;ld work using tools from the drive manufactuer

Rick
  • 0

#11
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
:tazz: yeh i can seewhere you are comming from, this case my be differant but the guy i spoke to knows alot and he tried all stuff like that and how i preveously said was his only fix its almost like something on it cant clear the hdd properly until u put a new image on it using a ghost program, but he could be lucky i would ave low level format and fdisk. good luck wit that.

james
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP