Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TCP/IP not installed


  • Please log in to reply

#1
bcbowhunter

bcbowhunter

    New Member

  • Member
  • Pip
  • 4 posts
need help with this!!!!! "the tcp/ip network transport is not installed" keeps coming up when I start my PC with XP. Can't connect to internet either. also get a code when I tried to repair my network connection....."failed renewing the IP address and flushing the ARP cache contact network administrotor or ISP"

It happened after a scan I beleive.


Brian :) :tazz: :)
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right click on your network connection and do properties then do install then protocol. then tcp/ip
  • 0

#3
bcbowhunter

bcbowhunter

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
lost me there.......
  • 0

#4
bcbowhunter

bcbowhunter

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
still isn't working!!!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP