Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU hasnt reached 60% in last week or 2


  • Please log in to reply

#1
NvidiaDude

NvidiaDude

    Banned

  • Banned
  • PipPipPip
  • 369 posts
Hi , my CPU hasnt been reaching 60% in the last week or 2 and when i open a word document it takes like 30Secs to open wheres used to take like 4 Seconds whats the problem heres my spec if it helps

Intel Pentium 4 3.06GHz
512MB DDR RAM
60GB HDD

Please help me :tazz:
  • 0

Advertisements


#2
NvidiaDude

NvidiaDude

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 369 posts
i guess now 1 has any ideas :tazz:
  • 0

#3
somepeoplearebornleet

somepeoplearebornleet

    Member

  • Member
  • PipPip
  • 60 posts
It might help if you explain a bit more :tazz:

Do you have any virus scanners and etc?

Maybe you have too many processes running.

Edited by somepeoplearebornleet, 17 August 2005 - 03:58 AM.

  • 0

#4
NvidiaDude

NvidiaDude

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 369 posts
well when i open a small document it takes forever and another its slow for a 3.06GHz and when opening Microsoft Word the computer take a good 30 sec's to open the .doc file where it used to take a sec or 2
  • 0

#5
somepeoplearebornleet

somepeoplearebornleet

    Member

  • Member
  • PipPip
  • 60 posts
alt+ctrl+del and tell me exactly how many processes are you running?
Is it only text files that cause this? :tazz:
  • 0

#6
NvidiaDude

NvidiaDude

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 369 posts
no it just takes a long time to lad up really anything heres how many processes are running 57
  • 0

#7
NvidiaDude

NvidiaDude

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 369 posts
no it just takes a long time to load up really anything heres how many processes are running 57
  • 0

#8
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
What Anti Virus/Spyware porgrams do you use and do you use a firewall. Malware could cause this.
  • 0

#9
somepeoplearebornleet

somepeoplearebornleet

    Member

  • Member
  • PipPip
  • 60 posts
Holy Smokes 57? Thats near triple of mine. You culprit is definitely spyware and unwanted programs... maybe even a virus or two.

My thoughts are you should use use an up to date anti-virus scanner and get rid of them processes! That also includes spy-ware scanner.

-Note- You really only need at the max 30 or so process and that includes anti-virus and such :tazz:

If you have Msn or AIM running you can add me and i'll slowly walk to through each step on removal of them processes.

Edited by somepeoplearebornleet, 17 August 2005 - 04:11 AM.

  • 0

#10
NvidiaDude

NvidiaDude

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 369 posts
norton does scan ms word before operning it but even after stoping the scan it still takes a long time to open

yea i also got things running to keep my server up and running, other networks, watching out workgroup computer, and downloading files
  • 0

Advertisements


#11
somepeoplearebornleet

somepeoplearebornleet

    Member

  • Member
  • PipPip
  • 60 posts
Are all of them ABSOULUTELY necessary? 57 of them are alot.
Er... did you do a full system scan recently?

You probably should download another scanner. I'm thinking www.majorgeeks.com
and looking up Anti-Vir or AVG.

Edited by somepeoplearebornleet, 17 August 2005 - 04:16 AM.

  • 0

#12
NvidiaDude

NvidiaDude

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 369 posts
shall i give u a hijack this log oh and yea computer does a scan every night at 4am
  • 0

#13
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
You have malware for sure, can I ask you to go to the malware forum form help.

And I repete because I wan't to know What Anti Virus/Spyware porgrams do you use and do you use a firewall.
  • 0

#14
somepeoplearebornleet

somepeoplearebornleet

    Member

  • Member
  • PipPip
  • 60 posts
I'm thinking thats a good idea. They have a good eye at these things.

Go to the hijack forum and get help from the pros.

Edited by somepeoplearebornleet, 17 August 2005 - 04:19 AM.

  • 0

#15
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Also I would like to add DO NOT POST A HIJACKTHIS LOG HERE do is in the malware foram where they are qualifyed to answer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP