Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Nothing Responds-Hard Shutdown Required


  • Please log in to reply

#1
cathy52

cathy52

    New Member

  • Member
  • Pip
  • 3 posts
I am unable to open any program, any document, assess internet & have to shutdown by disconnecting the power source (hard shutdown) on my IBM Thinkpad 2373.

I assessed safemode & ran my anti-virus software & everything looked okay-no virus or errors or corrections.

Prior to running the check nothing would respond, now the start menu responds & I can shutdown normally. However if I try to open a program or log onto the internet then I have to "hard shutdown", the hourglass just spins slowly or very slowly, but nothing happens.

I also tried running in debug mode & the programs don't respond.

Please tell me what else I can try or what's happening and what to do to fix the problem?
tia
  • 0

Advertisements


#2
cathy52

cathy52

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have started in safe mode system restore, an error message that I could not restore to a previous date because Microsoft Office error 134, system32/FM20.DLL, SKU0.11 CAB could not ...?

I can assess the internet in safe mode & open some programs now, but when I revert to regular startup nothing opens.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi cathy52...Welcome to G2G!

Click Start > Run and type "chkdsk /f" without the quotes (note the space between chkdsk and /f) and click Ok. It may ask to perform this on reboot...that's fine, let it. Restart your machine and see if things get better.

wannabe1
  • 0

#4
cathy52

cathy52

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks wannabe1

no response from regular startup menu - cursor & clock icon appear on start menu-nothing responded - hard disconnect

start up again in safe mode & followed your instructions

'could not run check disk - in use - chose automatic run when reboot'

reboot in regular mode - check disk started

things looking good-able to get on line & check for virus updates

thanks once again
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi cathy52...

Glad I was able to help you out! If you encounter further problems, please feel free to post back.

Happy Computing!! :tazz:

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP