Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU running %100


  • Please log in to reply

#1
oOpsicle

oOpsicle

    Member

  • Member
  • PipPip
  • 50 posts
I think somethings up with my computer. After startup, before I open any programs, if I <ctrl>+<alt>+<del> I see 29 processes taking up 100% of my CPU. Is this normal and could it have something to do with the sloweness of my computer?

I thought that maybe it was a case of spyware running silently on my computer, but I have used the following programs and the problem still persists: cleanUP, AVG, Housecall, Ad-aware, Spybot, Ewido...

Does anyone have any thoughts? I want my computer running like it used to be...

Thanks in advance Geeks!
  • 0

Advertisements


#2
Dark_Side

Dark_Side

    Member

  • Member
  • PipPipPip
  • 303 posts
Welcome:

All you have to do is to kill processes that you do not use. Set programs like AIM, MSN Messenger, Ad Aware etc to not start when the computer is turned on. I only have Avast antivirus running along with some other system processes.
  • 0

#3
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
If you dont know which ones to remove use WinPatrol!
Regards RockyIV
  • 0

#4
oOpsicle

oOpsicle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Ok, Thanks for the advice. I have done both win patrol and manually killed some of the misc processes. The computer seems to be running better.

But two small issues remain. First, when I try to reboot the comp an END NOW window pops up, even when no program is active. Plus it doesn't say what program isn't responding??? The second issue happens after reboot, a small icon pops in the right side task bar. It says:[ 'CD Recording software' will cause windows to be unstable. WIndows prevented these drivers to be loaded.] I have looked for these drivers but I can't find them to delete them. Can you help?

Thanks in advance!!! :tazz:
  • 0

#5
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Sorry for the delay! I have missed this topic!!
Did you do the idea suggested by Dark Side? And we might be dealing with malware here....Can you state your system specs please?Thanks! If you already have done what Dark Side has said please post a HiJackThis log in the malware section but before that please follow these steps!

Edited by RockyIV, 27 August 2005 - 06:16 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP