Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost Posting


  • Please log in to reply

#1
arky41

arky41

    New Member

  • Member
  • Pip
  • 7 posts
Posted a problem I have with XP OS on the Windows XP Forum and san't seem to find it anywhere. Can anyone help? Did it get deleted or did I make a booboo somehow?

Thanks....arky41
  • 0

Advertisements


#2
Kristy

Kristy

    Visiting Consultant

  • Member
  • PipPipPipPip
  • 1,099 posts
Is this what you mean? http://www.geekstogo...topic=56286&hl=

It's not in the XP forum, it's in the Malware forum.

~Kristy
  • 0

#3
arky41

arky41

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Stupid is...as stupid does. My BAD!
Thanks for the assist....now all I need is to figure out what to do with my problem. I'll get the hang of posting also.
  • 0

#4
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
Topic Lost Post
Date 3rd Oct-2005


To find your POSTS – (For future)

Click on your [USER NAME] > Click on [FIND MEMBER’S POST] in Profile Options – This will show [FORUM] & [POST #] of your recent posts-

Click on [POST #] – This will take to the Thread – where you can then add a reply –

Jack123
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP