Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

XP SP2 - Black Screen with Cursor Only

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
During Boot attempt on a Windows XP SP2 system the following error code pops up right after the initial Windows XP Splash Screen with the Scrolling Blue Bar.

"Services.EXE - Bad Image"

The Application or DLL C:\windows\system32\umpnpmgr.dll is not a valid windows image. Please check this against your installation diskette.

When either "OK" is clicked or "X" is clicked, the system goes to a black screen with a movable white arrow cursor and just sits there. I have tried booting into safe mode, normal windows startup, last known good configuration. I have even tried a windows 98SE boot disk, all with no luck.

Simply cannot get to the desktop to even try to run Ad-aware, Anti-virus, Spybot or other.

Any direction would be appreciated.

  • 0


Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP