Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton Anti-Virus


  • Please log in to reply

#1
CleveC4

CleveC4

    Member

  • Member
  • PipPip
  • 49 posts
I'm suddenly having a problem with Norton Anti-Virus not starting up before my other programs like it used to. I have recently installed WinPatrol and Microsoft Anti-Spyware Beta on my system (XP SP2). Could this be my problem? I appreciate any help I can get with this problem as I have a Broad Band connection (always on) .







:tazz:
  • 0

Advertisements


#2
RogueComGeek

RogueComGeek

    Member

  • Member
  • PipPipPip
  • 141 posts
well i would (while the internet is dissconnected) uninstall the antivirus and reinstall it. then go back on the net and update it.
this is the simpliest way.

Edited by RogueComGeek, 19 August 2005 - 10:55 PM.

  • 0

#3
Stasiek

Stasiek

    Member

  • Member
  • PipPip
  • 76 posts
it's a possibility that the new installed application could have reset your settings somehow.

did you check your settings for norton? once norton antivirus is open go to options and then antivirus and make sure the box for startup and auto-protect are enabled. if not check them off and close out the program+reboot to see if it fixed it.

if you made recent changel to control panel/administrative tools/services, make sure to go back to this and find norton antivirus autoprotect, it should say running and automatic if not right click on it and in the pop-up window that shows up select start and from the pulldown menu select automatic then click apply, ok, and close out the remaining window.

if you want to test it then just reboot the pc.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP