Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Windows ME wont do anything... HELP!


  • Please log in to reply

#1
mikekaz123

mikekaz123

    Member

  • Member
  • PipPip
  • 26 posts
Hello my other computer (Compaq Presario) will not load up!!! :tazz: This is what happens... I turn it on the Windows ME screen comes up then there is a totally blue screen...No writing nothing... The hour glass comes up for about 10 sec then thats it... Same for safe mode and any other advanced windows start up options...I press alt-crt-del no task are running only option shut down or restart computer... PLEASE ANY ADVICE OR HELP!!! GIVE IT TO ME THANK YOU!!!!!! :)
  • 0

Advertisements


#2
WhatThe

WhatThe

    Member

  • Member
  • PipPipPip
  • 115 posts
Have you plugged anything in recently or installed any new sofwtare or hardware?

If not

To restore a previous registry

If you have a windows ME boot Floppy or CD, boot from it and type regscan/restore at the command prompt.


You will be prompted to choose a version of your registry to backup.

Pick a date on which the PC was working correctly.


Once you get her up and running again make sure you have done all the available windows updates (if you havn't already)
  • 0

#3
WhatThe

WhatThe

    Member

  • Member
  • PipPipPip
  • 115 posts
You will be prompted to choose a version of your registry to Restore.

I meant restore of course, sorry
  • 0

#4
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Hey just so you know i threw in a few disk nothing happen does this mean the floppy disk will work still or no... Like there are no options to run anything when i load my computer its jsut a blank blue screen
  • 0

#5
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Okay i got the disk now how do i run the scanreg!!! Please some one help :tazz:
  • 0

#6
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

Okay i got the disk now how do i run the scanreg!!! Please some one help :)

View Post

It says A:\> and i type regscan/restore and it says Bad command or File name :tazz:
  • 0

#7
WhatThe

WhatThe

    Member

  • Member
  • PipPipPip
  • 115 posts
Sorry I should have said it is stored in the windows directory

Not sure exactly where and I do not have an ME machine here

Try C:\WINDOWS\COMMAND
Or C:\WINDOWS\system

At the command prompt type

cd\
cd\WINDOWS\COMMAND
then try to run regscan


then try it with "windows\system" if that does not work
  • 0

#8
WhatThe

WhatThe

    Member

  • Member
  • PipPipPip
  • 115 posts
You have to type

C:

first of course,

(dont mean be condescending)
  • 0

#9
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Okay i am happy about it not ssaying
bad command or file name, but now it says INCORRECT MS-DOS VERSION !!! :tazz: I dont know exactly what this means someone please help me. Also thank you "What The" If you can figure this out...thank you
  • 0

#10
mikekaz123

mikekaz123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
this happens when i type C:\WINDOW\COMMAND
  • 0

Advertisements


#11
WhatThe

WhatThe

    Member

  • Member
  • PipPipPip
  • 115 posts
Lest start at the begining

After booting to floppy

type

c:
cd\windows\command
regscan/restore


It should work, I believe the Regscan.exe file is stored in this directory in ME

Is there anyone out there who uses ME who can confirm this for mikekaz123
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Guys...

Isn't it scanreg in ME rather that regscan?

Try:
C:windows/command/scanreg /restore (Note the space after scanreg)

wannabe1

Edited by wannabe1, 20 August 2005 - 06:41 PM.

  • 0

#13
WhatThe

WhatThe

    Member

  • Member
  • PipPipPip
  • 115 posts
Thanks wannabe1

I am not to sure about what you say but it is defineately worth a go, I could have sworn I have run the command without the space. You may be correct about the name of the command, Google seems to yield results for both.

Are you still there mikekaz123?
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
WhatThe...

I just hooked up a machine running ME to play with. Your command should be:

C:windows\command\scanreg \restore (with the space)

wannabe1
  • 0

#15
WhatThe

WhatThe

    Member

  • Member
  • PipPipPip
  • 115 posts
OK Thanks again wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP