Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't see the buttons on this site.


  • Please log in to reply

#1
90%solution

90%solution

    New Member

  • Member
  • Pip
  • 4 posts
I'm brand new to this site and I'm wicked happy about being here. I'm extremely grateful for all the wisdom you folks share with neophytes like myself. I've finally got my computer running at a level I can work with after much wailing and gnashing of teeth to get all the viruses and spyware off (NAV, Ad-Aware, Spybot, CCleaner, HJT, etc..). I'm running Norton Internet Security as my firewall and I've apparently got some settings on it that are preventing me from exercising full utility of this site. When I was registering for access, I had to disable NIS and reload the registration site so I could view the Security Code Image. In order to start this thread I had to disable again just to find the button for starting a new topic. I'm going to be gun-shy about limiting the functionality of the firewall (this is the first time in years I've been at the computer for more than 5 minutes without a pop-up blasting me in the face every two seconds), but if there's a safe setting that will still allow me to use the site without having to disable my security all the time, I'd love to know about it.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Never shut off the firewall unless you are offline. I run NIS, too, and the site works fine. Are you giving the page enough time to load? Do you have your status bar set to "display"? Do you have any ad blocker or pop up stopper software running?

Johanna
  • 0

#3
90%solution

90%solution

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the reply. Yes, the page has plenty of time to load. This is not an issue specific to this website. When I launch Google for example, all I see is the search field and underlying text hyperlinks. I do not see the large "Google" title image. I'm pretty sure that when I was setting up my protections (via some wizard) it mentioned that it would not automatically download images in order to limit the flow of data into my computer. I don't know if that makes any sense or not, but I'm pretty sure it told me something like that. Are images tied to ActiveX controls?

I don't know what it means to have my status bar set to "display" and I do have the NIS Ad blocker and Pop-up blockers active, but no others. I've enabled the Spybot SD "Immunize" feature (not really sure what that does or if it could have any impact on this problem, but figured I'd throw in the info).

I've searched through all the NIS options I could find and none of them seem to mention this.

I understand the danger of disabling my firewall just to see these images; is there another way to get them to load in the meantime so I can at least post a reply (like this one)?

Thanks in advance.

-MB
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Tools>Internet Options>Advanced
scroll to Multimedia
(see attachment)

I don't see anything in Norton except "On" &"Off", and websites you need to override manually, G2G not being one of them. Hmmm...


Johanna

Attached Files


  • 0

#5
90%solution

90%solution

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hmmm... indeed. I'd love to know how to fix this. The work-arounds are not really the best. I tried to attach a snapshot of my Multimedia Settings, but despite only being a 760k file, I'm getting an error message telling me the total filespace required to upload is greater than my per post or global limit. Anyway, I've got some different settings in my Multimedia options. They are as follows:

Don't display online media content in the media bar (unchecked)
Enable Automatic Image Resizing (checked)
Enable Image Toolbar (checked)
Play animations in web pages (checked)
Play sounds in web pages (checked)
Play videos in web pages (checked)
Show image download placeholders (checked)
Show pictures (checked)
Smart image dithering (checked)

Should I try checking the first option? or is this something completely different?

Thanks for your patience.

-MB
  • 0

#6
90%solution

90%solution

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
:tazz:

I'm not really sure what happened, but it seems my problem is resolved. I added G2G to my NIS Web Contents Options list and enabled "Permit". Then I moved G2G to my "Trusted Sites" from within IE. Now I'm viewing the site as I was on the few times I momentarily disabled NIS. Yeah! It works! I don't know if it's my place to tag a thread "Resolved" but as far as I'm concerned it is. I'm not sure what specific action tipped the balance, but the important thing is that my issue is no longer a problem.

Thanks.

-MB
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP