Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network connected but no internet


  • Please log in to reply

#1
Benevenagh

Benevenagh

    New Member

  • Member
  • Pip
  • 5 posts
Hi. I've been using a Netgear DG834G v2 router/modem for about a year now but recently I've started having lots of problems connecting to the internet through wireless.

There doesn't seem to be a problem with the ethernet connection and all the speed tests tell me it's whizzing along!

But if I try to connect my laptop it often refuses (though sometimes it will work).

Sometimes it will connect my anti-virus update program and my non-Hotmail emails can get through, but everytime I try to log on to MSN Messenger or IE, it tries to start a dial-up connection. I've even got the laptop sitting next to the router, but still no joy!

The annoying thing is that sometimes it works fine and I can't see how things are changing. Is this something obvious like I have a bad broadband connection or something? I've trialled it on both my home (BT) line and business (Bulldog) phone lines but same result on both.

I've done the usual stuff like disabling security on the network etc. The laptop is an HP with built-in wireless, though I sometimes use my old Dell laptop with a Netgear USB wireless connection which does seem to work more often than the HP.

Getting a bit confused.... :tazz:
  • 0

Advertisements


#2
chicagotech

chicagotech

    Member

  • Member
  • PipPipPip
  • 197 posts
bad connection, router or MTU. check this page for MTU issue.

troubleshooting ie issues
Can't run IE Can't access some web sites Can’t access the Internet via USB after
enabling NIC for network Can't retrieve e-mail from Hotmail through Outlook ...
http://www.chicagote...eshootingie.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP