Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Never ending error - IExplore.exe


  • Please log in to reply

#1
noname224

noname224

    New Member

  • Member
  • Pip
  • 2 posts
No idea how this happened. I use and update AdAware at least twice a week and do antivirus scans once a week. But, this stupid error has taken over my computer- "Iexplore.exe- Windows cannot access the specified device, path, or file. You may not have perimission to access this item." Internet explorer works fine and my connection speed,page loading etc. hasn't slowed. But they just keep filling up my screen. :tazz: Please help! Thanks for any and all help.

Edited by noname224, 20 August 2005 - 07:51 AM.

  • 0

Advertisements


#2
]2yaN

]2yaN

    Member

  • Member
  • PipPip
  • 11 posts
Try Going To Browser tools then internet options and click the view objects button and make sure all the objects are installed properly it will say if any are having problems and if that does not help goto tools again then to manage Addons and look around in there for anything disabled or not updated and thats the best i can do if i think of anything else i will let u know.well atleast you got some info until a real Geek gives you exact answer. im just a member tryin to help so if it does not work dont blame site. :tazz:
  • 0

#3
noname224

noname224

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Actually I figured out what happened. Aorura or something like that had bascially taken over everything and for some reason wasn't being cleaned out. I have Zone Alarm and it was blocking it from accessing I Explore. So I read and figured out how to clean it out. Thanks for your suggestion (which btw i did do anyways just because i had never looked at that stuff before). So now i dont have that annoying crap anymore. Peace. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP