Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Power surge...


  • Please log in to reply

#1
dubhdara

dubhdara

    New Member

  • Member
  • Pip
  • 2 posts
My PC has recently come back from the repair shop - with a new motherboard , RAM, and processor added.

It works fine but when I turn on the power switch at the rear of the machine the PC goes to boot up (for about 2 seconds) even though I have not pressed the ON button at the front of the machine. The PC then goes back to being 'off'. Pressing the ON button then boots it up fine.

I am afraid this will damage the HDD...

Does anyone know what might be wrong? The power unit is new and was working fine before the upgrade.



Dubhdara.
  • 0

Advertisements


#2
goladith

goladith

    Member

  • Member
  • PipPipPip
  • 257 posts
some times new motherboards do that, there is nothign wrong, both my computers do that, and so did my last computer, so, i don't belive anything is wrong
  • 0

#3
dubhdara

dubhdara

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks Goladith.

That makes me feel better - I am setting it up as my pmain PC now
and don't want problems!

Dubhdara.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP