Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ReInstall MCE2005/tries to boot from net!


  • Please log in to reply

#1
azbondgirl

azbondgirl

    New Member

  • Member
  • Pip
  • 4 posts
:) I FIXED THIS ALREADY ~ THANKS ANYWAY!!


this media center 2005 setup seems wrought with problems....I've got it on an HP zd8110 and after several Q & A's with HP online, they said, "please to do a full recover of the operating" NO kidding with the english there and that's all they said...

I have had problems before and tried to re-install this and it gave me error after error during install after I'd partitioned and formatted for the re-install just as I've done before on other systems.

Is it possible there's an embedded firewall I'm not aware of that's preventing an install?
I'm totally clueless once I get to the DOS screen I just seem to freeze up. :) Besides, it won't do half the dos commands that it's supposed to.
Is anyone aware of a BIOS issue with these systems?

Here's exactly what happens the last three times I've tried (when it doesn't freeze up on "starting windows" and never does anything):

Intel UNDI PXE-2.0 (Build 082)
Copyright 1997-2000 Intel Corp.

For Realtek RTL 8139x/8130/810x
PCI Fast Ethernet Controller v2.13 (020326)

PXE-E61
Media Test Failure, check cable
MXE-MOF, Exiting FXE-ROM

(If I plug in Ethernet cable, it just tries to figure out the MAC address!)

I can't seem to get to the BIOS screen anymore to see why it's trying to boot off the network; esp. since it was loading windows off the cd anyway)

any ideas would be appreciated...I have tried to use my Panda disk as a rescue/boot tool and a few other disks like that, but basically I shouldn't have an OS right now, as I used the free disk erase tool from Window Washer after the OS wouldn't load right the first few times as-is.

Sorry such a long post....thanks for reading :tazz:

Edited by azbondgirl, 25 August 2005 - 02:28 AM.

  • 0

Advertisements


#2
Jarenien

Jarenien

    Banned

  • Banned
  • PipPipPip
  • 139 posts
Go into the bios settings and go to the boot order and see if you can make it so it doesn't boot from the network. There should be an option there to disable it or at least make it the last thing the computer tries to boot from after the floppy, cd-rom and hard drive.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP