Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BD Blade runner 0.80a


  • Please log in to reply

#1
raisinh2k4

raisinh2k4

    New Member

  • Member
  • Pip
  • 1 posts
I have been having the same problem. My Norton Internet Security giving alerts about an attack, not being able to search anything to do with Blade runner. I thought that my Norton was just no good. I finally tried to install a different firewall, and in the process found out that my web accelerator software from my ISP was using the ports that I was having trouble with.

I uninstalled my web accelerator software, and BAM....problem solved. Just to be sure I reinstalled and the problem returned. When I uninstalled again, the problem was again gone.

Apparently the software leaves ports open to speed up the process. So it is a case of what do you want? Security or Speed.

I don't know if this is your problem, but it was the answer to mine.

Hope this helps.

raisinh2k4
  • 0

Advertisements


#2
wsmith

wsmith

    New Member

  • Member
  • Pip
  • 1 posts
uncheck your proxy setting and you will be able to search for the bd blade runner 0.80a . I am looking for the file that is telling my proxy setting to set themself, no luck so far good luck.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP